Results 1 to 4 of 4

Thread: Usb GX Loaderr938 cant get back to square 1

  1. #1

    Usb GX Loaderr938 cant get back to square 1

    Been running Gx for year with no problems whatsoever, then after adding cios249v20 for COD and it not working i tried to update to r938 (boot.dol). Could not get usbGxloader to work after that. Even tried going back to original v1 installer. Im using v4.2 with Usb / fat32 partition / not wbfs (started at v 3.1). Using SD card with app/wads etc. Like i said, been working perfectly (except for cod). Now cant get install gx or even the forwarder to install. REEEEELPPP ! many games and no ACCESS - thnx in advance for suggestions..

    i do have ULOADER and WiiFlow but those use WBFS partitions, so no longer used
    Last edited by pipeandwire; 12-13-2010 at 05:52 AM.

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    i would try CFG usb loader or wiiflow, Never liked GX, its given me nothing but problems.

  3. #3
    have bunch of rugrats and the Gx is the easiest for kids.. thnx though

  4. #4
    I HAVE FIXED IT.... this is what i did
    delete all usb and usb gx loader on card. apps and wads. download version 1 gx installer. run that in windows with sd card in pc and install onto card. then COPY AND PASTE THIS DOL over existing dol in apps usb gx loader... then rename it from r904.dol to boot.dol - then DOWNLOAD THIS FORWARDER . Then thru hbc wad manager install.. THE DOL IS OLDER BUT WORKS PERFECTLY (problem was new r938 dol is having conflict) had to use older wads but back upn running

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts