Results 1 to 2 of 2

Thread: Wii Party doesn't load. D2 Pro. 4.1E. IOS249.

  1. #1

    Wii Party doesn't load. D2 Pro. 4.1E. IOS249.

    Hi all,

    Iíve got a hard modded Wii (D2 Pro) which I also soft modded a while later. Itís currently running software version 4.1E.

    When I inserted a backup version of Wii Party the disc channel was asking me to update my system. I didnít and instead googled how to play the game without updating my system.

    I read that the IOS may need to be updated so I updated to IOS249 (Rev 20) and tried playing it via HBC and Gecko and NeoGamma R8 beta 12 backup launcher. No luck (it says Ďthe disc cannot be readí).

    I subsequently installed Priiloader and tried using that. Now the game is detected in the disc channel (no mention of updating the system anymore) but when I select the game, even though it Ďstartsí and seems to want to load it soon freezes afterwards and Iím therefore still unable to play it (I still canít play it using HBC or backup launchers).

    Iím assuming itís an issue due to my hardmod (?), but any ideas or suggestions would be welcomed and greatly appreciated.

    Thanks in advance.

  2. #2
    Looking here:

    shows that Wii Party also needs IOS 56 updating.

    I tried it on my soft-modded Wii (4.1), but I still can't get it to run. It just goes to a black screen, and deselects the wiimotes.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts