Results 1 to 4 of 4

Thread: Accidental Other M update.. Homebrew Channel intact?

  1. #1

    Question Accidental Other M update.. Homebrew Channel intact?

    Allright, so here's the story..

    My girlfriend bought a wii, and I softmodded it for her (She had firmware 4.2E at the moment), all went well, etc. Now recently, I had bought Metroid Other M, and I wanted to show it to her at her place. Stupidly excited as I was, I booted up the game through the disc channel, like I normally would (I didn't softmod my new wii, back at home. I had one before I had pretty much since the release, that one was softmodded.). The little update popup appeared, and since it never did anything to my wii back in the day, I figured ''Eh, it'll probably do nothing THAT bad.'', so I brainlessly clicked the update button. After it was done, I couldn't spot anything bad.. yet.

    I booted up the game, it froze at the baby's cry cutscene. After 3 tries, I booted up Guitar Hero World Tour, and we played for a while. Couldn't quite get why Other M didn't work. Frustrated, we left it as it was, and I went home the next day. Then she told me on a messenger that uLoader didn't work anymore. So I have her wii now, and she's right, it doesn't. The update made her wii 4.3E. Weird thing is the Homebrew Channel does still work, and I could boot up Trucha Bug Restorer (Just to check if it worked, didn't do anything with it.) just fine, I can also still get into BootMii (Through the homebrew channel, couldn't install as Boot2 due to new-ness of her wii or something.). I wanted to restore her NAND backup, but it, for some weird reason said the backup was for another wii. (While she has only had one wii, so it really has to be hers.)

    So.. I was thinking about trying to re-softmod it somehow, considering the wii still has the Homebrew Channel on it.. But with new files installed by the 4.3 update, I thought it'd be a good idea to get some advice over here, 'cause I really don't wanna brick her wii and get her pissed off :P

    So could it be uLoader, should I try re-softmodding already (without indiana-pwns or yu-gi-owned, since I don't have the discs and trouble obtaining them), or wait until I can finally get one of the games, or maybe another option someone has to offer?

    Thanks in advance for any help. (Also, sorry if I posted this in the wrong place or something)
    Last edited by killeroy_nl; 12-12-2010 at 03:04 AM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Introduce Yourself

    Since your HBC is still working it should be relatively simple to fix. Follow the softmod any wii link in my signature.

  3. #3
    Consider me introduced

    Thanks for your reply, I looked around the net to see if someone else had this too, and checked it out at another topic for a bit before making this post, but I still had some doubts on whether I should give it a try or not. Will do right now :P

  4. #4
    Quote Originally Posted by skellinator View Post
    Introduce Yourself

    Since your HBC is still working it should be relatively simple to fix. Follow the softmod any wii link in my signature.
    Allrighty, I followed the guide, and luckily everything seems okay now. We're just getting ''USB device don't work as USB 2.0'' error in uLoader, but I think that's her USB stick's problem, 'cause I tried it with both hers and mine, and mine worked flawlessly. I formatted hers once, then reformatted using WBFS manager, and it worked at my place, but now it doesn't anymore at her place, so I really think it's her USB being a douche. She's going to try it with another USB stick sometime. Sooo, thanks for the guide, and telling me I should try it. ^w^ (Also, Other M didn't freeze when I loaded it with uLoader :3)

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts