Results 1 to 2 of 2

Thread: need some help please

  1. #1

    need some help please

    ok where do i start... just upgraded my wii from 2.2e to 3.4e so i could do the zelda hack and install homebrew channel, well that all worked fine now the help, installed cIOS36_rev7 also worked ok but now when i install Menu Patcher v1 im getting ret=4100 !!!! can anybody help me do i need to down grade and if so how

  2. #2
    Read canadas post in faqs it's all about this stuff :3

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •