Results 1 to 3 of 3

Thread: no usb device found

  1. #1
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts

    no usb device found

    Hello i am new to this got my wii 4.3 softmode with the help of guide.I tried to play burn game but it give ms error 1167(guess i cant play burnt DVDs) but my problem is when i try to use usb loader it says no usb device found
    I have tried everything from lexar jump drive to maxtor hdd with wbfs
    any help?
    thanks

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,303 Times in 1,226 Posts
    go with fat32...and try using cfg 222 or wiiflow 249,223,224, version

    use cfg v60 Downloads - cfg-loader - Project Hosting on Google Code

    Downloads - wiiflow - Project Hosting on Google Code

    remember to rename them to boot.dol...

  3. #3
    New Member
    Join Date
    Dec 2010
    Posts
    9
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for replying.I tried cfg version 60 as well it was giving error 250 while loading . then somehow my usb loader started working(may be coz i did partition on it with easeus partition) but with wbfs and I tried fat 32 as well but didnt work for me(as i was not able to move big files on fat 32).

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •