Results 1 to 5 of 5

Thread: Compatible usb hdd not recognized in cfg usb loader

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post

    Compatible usb hdd not recognized in cfg usb loader

    Hi there,
    I have softmodded my console using www.wiihacks.com/recommended-faqs-guides-tutorials-only/16970-new-3-1-4-1-softmod-any-wii.html. I have also installed Hermes CIOS, 222,223 (v4) and 202,224 (v5.1). I also have a compatible usb hdd, maxtor basics desktop 500gb which exists in the compatibility list. I plug the hdd in the usb slot closer to the edge, I load cfg usb loader, it mounts the hdd, but the software says that partition auto was not found, or something like that. Also says that the hdd is ntfs or something, which is not (it is fat32). You have the result in this link:
    YouTube - COMP_1208_2226.mpg

    My hdd is fat32 formatted, I have the wbfs folder in root, with two games on it (wbfs extension, transfered using wii game manager), and i have the cfg usb loader files copied in the root of the hdd. The only fat32 partition on the hdd is active and primary. I load the cfg usb loader from HBC using cios222-mload. Also tried cios223 with same result. Tried various settings using cfg configurator
    but with same result.
    Here my latest syscheck:

    [SPOILER]sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1 (v450)
    Hollywood v0x11
    Console ID: xxxxxxxxx
    Boot2 v3

    Found 67 titles.
    Found 35 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 520): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 11): No Patches
    IOS13 (rev 15): No Patches
    IOS14 (rev 262): No Patches
    IOS15 (rev 266): No Patches
    IOS17 (rev 517): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 522): No Patches
    IOS22 (rev 777): No Patches
    IOS28 (rev 1292): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3088): No Patches
    IOS33 (rev 2832): No Patches
    IOS34 (rev 3087): No Patches
    IOS35 (rev 3088): No Patches
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3609): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2
    IOS222 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2
    IOS223 (rev 4): Trucha Bug, ES Identify, NAND Access, USB 2
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2010/12/07. [/SPOILER]

    Does anybody know what's happening and how can I solve it?
    Thanks.
    Last edited by insomniatek; 12-08-2010 at 11:05 PM.

  2. 1 User Says Thank You insomniatek For This Useful Post


  3. #2
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    I have solved the problem by fixing the MBR of the drive.
    Anyway, can someone tell me if the syscheck looks good, because all of the 4 backups I have on the drive are freezing short after load. I mean the games are starting, but they freeze either during a load game or a key press etc. I tried uloader and cfg usb loader. Same thing, except they freezing occurs at different stages (but not long after game launch)
    Thanks
    Last edited by insomniatek; 12-09-2010 at 09:57 PM.

  4. #3
    New Member OneConundrum's Avatar
    Join Date
    Oct 2010
    Location
    Florida suncoast
    Posts
    32
    Thanks
    10
    Thanked 1 Time in 1 Post
    Did you use the FixMBR through the windows command console?

  5. #4
    New Member
    Join Date
    May 2010
    Posts
    13
    Thanks
    1
    Thanked 1 Time in 1 Post
    I used the easeus partition manager software.

    Can anyone look at that syscheck and tell me if it is ok?

    Thanks
    Last edited by insomniatek; 01-13-2011 at 12:52 AM.

  6. #5
    New Member b8ssjunkie's Avatar
    Join Date
    Sep 2010
    Posts
    136
    Thanks
    38
    Thanked 15 Times in 15 Posts
    I think you should try the following.....
    Get WBFS Manager (google it), then plug your HDD into your PC, open WBFS manager, and use the command that allows you to extract the backups to ISO onto your pc. Then re-format your HDD in either NTFS or FAT32, whatever floats your boat. Then create a partition of a size that you want and format that partition to WBFS in WBFS Manager, (you may need to set that partition to primary if you are having problems with the wii not recognising it, this can be done in your partition manager). Then put the previously extracted ISO files back onto your HDD's WBFS partition.
    I have personally tried a few different loaders, (wiiflow, usbloader gx, coverfloader etc), but IN MY OPINION CFG USB Loader is the best, very user friendly and easy to use. You can if necessary easily change the ios's etc, download covers and more.

    This is the setup I have and none of my games freeze, most of them are running from IOS222, a couple are on IOS250 (BLACK OPS, and a couple of others) and 1 or 2 are running on IOS223. If your games are freezing try using a different IOS, that's how some of mine are on 223 or 250 because of freezing issues. Hope this helps.
    Last edited by b8ssjunkie; 01-13-2011 at 11:25 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •