Results 1 to 2 of 2

Thread: New Back-Ups not working on softmod

  1. #1

    New Back-Ups not working on softmod

    Someone modded my Wii and has since moved. I have no way of getting ahold of them anymore. My wii is no longer playing any new back-ups. When I put the disc in I get a black screen that tells me to restart. I have tried various different games not just 1 or 2.

    I have tried researching this on my own but I have no idea what mod was used for my wii. I was told second hand that it was a soft mod but am unsure how to check. I am using wii dumper to back up to dvd-r's burned at 4x speed. The last back-up that worked was done prob about 4 months ago.

    Sorry if this has been asked a million times already but I did try to search! Any help would be greatly appreciated. I am very very new to this and have not done anything myself except dump the games.

  2. #2
    http://www.wiihacks.com/recommended-...tem-check.html

    Post your system check here and someone can help you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •