Results 1 to 2 of 2

Thread: DSi touch screen & buttons not working after software upgrade

  1. #1
    New Member
    Join Date
    Dec 2010
    Thanked 0 Times in 0 Posts

    DSi touch screen & buttons not working after software upgrade

    I bought an Acekard 2si for my son's DSi but it didn't work because he had accidentally upgraded the firmware to 1.4u. I downloaded the fix and everything worked great -- he especially loved the iPod looking interface for playing MP3s. However, it wouldn't recognize the .dpg files, so I was looking for a solution to that and I replaced the firmware on the AceKard with MAIO. Now, the DSi touch screen and navigation buttons won't work. The only thing he can do with the device now is take pictures. If anyone has any advice on how I could fix this problem (I already tried copying the original files back to the flash cards, but the error seems irreversible.) I'm going to need something that boots from startup because I can't navigate to the folder and select anything. Any help would be greatly appreciated.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico.
    Thanked 2,147 Times in 1,350 Posts
    Press the power button and then rapidly press and hold L,R and Start while the DS is booting. It will boot directly to the Touch Screen Calibration Screen see if yo can calibrate the screen from there


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts