Results 1 to 3 of 3

Thread: Fire Emblem, Chocobo Dungen, and Lego Games black screen

  1. #1
    New Member
    Join Date
    Sep 2009
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Fire Emblem, Chocobo Dungen, and Lego Games black screen

    Final Fantasy Chocobo Dungeon and Fire Emblem and lego games help

    I have been playing this game through usb loader gx and I got to the clock tower and now every time I enter the clock tower I get a black screen. Is this caused from a bad copy? Do I need to recopy it? Or is this an Iso thing?


    I am having similar issue with fire emblem. I start a new game, watch the cinematic and a dialogue scene then it goes to a black screen. Any idea why this would be happening?

    Lego batman goes to the loading screen and stays there.

    Lego star wars load to a black screen.


    I have a softmod hack follow shadow sonics guide for a 4.2u
    Usb loader gx 938

    I have 90+ games, I have tried about 30 and they have all worked. Then tonight I run into 4 in a row.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,013
    Thanks
    1,932
    Thanked 4,470 Times in 3,753 Posts
    Blog Entries
    5
    Only shadow sonic's guide --- nothing else at all?

  3. #3
    New Member
    Join Date
    Sep 2009
    Posts
    51
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I have the fix for NSMB, and Monster Hunter Tri, I also have it wii motion plus enabled.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •