Results 1 to 5 of 5

Thread: Usb Loader Gx and CFB no longer booting most of my games

  1. #1

    Question Usb Loader Gx and CFB no longer booting most of my games

    Ok I have been running backup games off my Hardrive on my Wii for ages now. Then today I played Marvel super hero squad Infinity Gauntlet. Now when I try to play games off my hardrive, It gets a little way into starting up then freezes (I.e You need a nunchuck, then ubisoft logo and freeze). To continue (get back to menu) I need to remove power and turn on again.

    (Some games work, but most that used to, no longer do. Also when the problem happened, other than playing new game, I hadn't changed anything.)

    This has been puzzling me because I have had no problems prior to this. I have tried formating my sd card, reinstalling the IOS's, upgrading my Usb loader Gx and deleting the Gx config file. But nothing worked.

    Here is a SYS check of my wii (In the spoiler)

    [SPOILER]
    sysCheck v2.0 by Double_A
    ...runs on IOS61 (rev 5405).

    Region: PAL
    System Menu 4.2 (v482)
    Hollywood v0x21
    Console ID: 88250568
    Boot2 v4

    Found 173 titles.
    Found 29 IOS on this console. 2 of them are stub.

    IOS3 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug___ ES Identify___ NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug____ NAND Access
    IOS202 (rev 65535): Trucha Bug__ NAND Access__. USB 2.0
    IOS222 (rev 4): Trucha Bug______ ES Identify___. NAND Access__ USB 2.0
    IOS223 (rev 4): Trucha Bug______ ES Identify.___ NAND Access__ USB 2.0
    IOS249 (rev 20): Trucha Bug_____ NAND Access__. USB 2.0
    IOS250 (rev 65535): Trucha Bug__ NAND Access.__ USB 2.0
    BC v6
    MIOS v10

    Report generated on 2010/12/08.


    (I put the Underscores there to make it more readable, SPOILER keeps condensing it.)
    [/SPOILER]

    Most if not all my games are set to IOS 249
    Video = Disc Default
    VIDTV Patch = Off
    Lang = Console Default
    Ocarnia = Off
    Error 002 fix = Yes
    Patch Count. Strings = Off
    Alternate DOL = Default
    Black IOS reload = OFF



    Any help fixing this and getting all my games to run again would be awesome

    (P.S. Why the SYS report shows my Boot2 version is unknown, according to hackmii 0.8 my Boot1 version will not allow a Boot2 Installation, meh)
    Last edited by Jake Jensen; 12-07-2010 at 06:29 AM. Reason: Final post is different from preview

  2. #2
    Maybe as a first step try other loaders?

  3. #3
    Quote Originally Posted by SpartanJer View Post
    Maybe as a first step try other loaders?
    But that doesn't explain why it broke in the first place

    EDIT: Apart from my games not running, I can't seem to get Epic Mickey to install using GX or CFG 61. It gets to about 10-15% and freezes. Any1 have any ideas on how to fix?
    Last edited by Jake Jensen; 12-07-2010 at 09:29 AM.

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    I use 248(rev17) with gxr938 with no problems. I haven't had to switch to rev20 yet. I have wbfs partition running now. There are some new things going on with gx, maybe it will help.
    {Guide} Preparing and Installing USB Loader GX

  5. #5
    Thanks ill keep trying.. But does anyone know why epic Mickey wont install? Got it to 33% on Wiiflow.

    EDIT: F**k 65.30% on GX... This is really annoying
    Last edited by Jake Jensen; 12-07-2010 at 11:25 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •