Results 1 to 5 of 5

Thread: V4.3U softmodding help needed

  1. #1

    Ca V4.3U softmodding help needed

    So far I've read the tutorial on softmodding 4.3, the If this is all Overwhelming Sticky,The Noob`s guide to getting help, and a few more various posts

    Menu V 4.3U

    I have Smash Bros and Lego Indiana Jones....

    We (I had help last night) were able to get HBC installed, but after that anything would blackscreen. Various attempts to get further had been unsuccessful last night. My helper seems a bit surprised at just how difficult 4.3 is to mod, his usual bag of tricks were not getting us anywhere. I usually don't proceed with such cavalier approach, but then it wasn't me at the helm.

    Today, I too a look again at the 4.3 tutorial, and tried to pick up from where the HBC is installed, although at this point with HBC installed and the other 19 WAD installed today(via Yahoo Answers) I'm not sure where that leaves me.

    I have not been able to run BootMii, and not sure if I've run Pri_____(whatever, I don't recall) at the moment at all. I'm not sure if I need to run LoadMii, and what it will do, if anything, for me...

    I have the following channels installed

    -HBC, GC backup, Neogamma (2 versions) and two versions of a USB loader (can't see the exect title - kids are watching a movie on the TV).

    When I attach a WBFS formatted drive via USB neither of the loaders will fully load or give access, they just go to black screen. The one that installed last night doesn't run at all, the one that was loaded with the 19 Wads today will start to run and then go black.

    If I re-visit the 4..3 tutorial and try to run BootMii it goes to a back screen and that's it. I believe I have to solve this issue before I'll get further, but don't know what specifically to do to fix that. I wish my helper had not been available last night, then again if it had worked he'd have been a hero...

    I read another thread here that discussed BootMii going to a black screen, and that seems to be similar to what I have happening, but again I hate trying one thing and then another without knowing what I'm doing. I could be messing up something else and make my situation worse.

    Is there any hope for my Wii, or has it been messed up beyond any help?

    Many thanks,


  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    On your harddrive (file name: Bliepo.crazy)
    Well, you can try using the softmod any wii guide from my signature. If using bootmii doesn't work, you could try replacing the boot.dol of the USB Loader with the boot.dol of MMM and launch it using the forwared channel. Or maybe this might work for you:
    It should also work for disc exploits.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    Patience wins out...

    Although unsuccessful yesterday, I am currently running BootMii and backing up NAND. So far a couple bad blocks but all uneventful.


  4. #4
    Lastly on this thread...

    I've been successful at completing the 4.3 softmod tutorial, although I can't load backups either from the channel or from USB HDD...but that's another thread. Was successful at downleveling system menu to 4.1, so mark a win there in that column. Tomorrow might find me poking around reading up on USB game loading. I'm in much better shape that I was 24 hours ago!


  5. #5
    As an update to fellow Noobs who are experiencing trouble...

    - Follow the guides To the letter. Don't skip steps. I've never modded a Wii or any other console, and mine is working perfectly. (Thanks to the Wiihacks community!) My problems came as a result of not following instructions ( see above for more on that)

    I added a USB HDD to my Wii yesterday and am running Wiiflow 2.x from the HDD and ISO's from same. If you are not familiar with partitioning drives, there are excellent tutorials to play games here at Wiihacks - the Info on setting up your drive is a bit buried though, so I'd like to offer a streamlined version:

    What you'll need

    Windows PC, softmodded Wii, USB HDD, USB cable, WFBS manager.

    1/ Connect USB HDD to PC
    2/ Right Click on My Computer, select MANAGE
    3/ Select Disk Management. You should see your drives displayed on the right side now.
    4/ For simplicity, delete all partitions on USB drive. BE CERTAIN - there is no recovery from this action.
    5/ Once partitions are removed you will create the partition for use as your WBFS partion. Select the appropriate size and make it Active. Do not format this partition.
    6/ Create your second partition for the remaining unassigned space (this will be you PC available partition). You must for mat this partiton.

    After sucessfully creating the two partitions and formatting as explained, close Computer Management and Open WFBS Manager. Locate your drive letter for the unformatted WFSB partition and format with the4 WFSB filesystem.

    I hope this clears thing up a bit for some.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts