Results 1 to 6 of 6

Thread: WiiSX problems

  1. #1

    WiiSX problems

    I just downloaded WiiSX from the Homebrew Browser, and for some reason I can't get ANY .bin/.cue/.iso files to run. I put them in the PSXISOS folder it put on my SD card, but when I load them it says "Error reading wiisx/isos/" or something similar. Understandable, since that folder doesn't exist. I tried installing it the regular way, but then it didn't even show up on the Homebrew Channel. Whats wrong here?

  2. #2
    you need wiisx beta1 then you have the PSXISO dir, the other version beta2 and 2.1 ar not working proper.
    try to search for this WiiSX Mod3 if you dont find it give me a shout and i upload it for ya.

    Im running Wii softmod on a 4.3E with wiisx beta1 and this 1 works the others dont. I also have mymenuify running and it works fine.

  3. #3
    where may I find wiisx beta 1 at

  4. #4
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    Quote Originally Posted by customsatan View Post
    where may I find wiisx beta 1 at
    There is no need to go digging for outdated files. Beta 2.1 works just fine. For proof of it in action check the ultimate emulation guide I posted in emulators a few days ago. There are pics of Deception up and running on 2.1.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,011
    Makes ya wonder, DC. All the trouble to put together your guide, get it stickied and blogged --- and then this, lol. User's only excuse would be if all his fingers were cut off, preventing him from typing a couple words in the search box at the upper right corner.

  6. #6
    Quote Originally Posted by Darkcide666 View Post
    There is no need to go digging for outdated files. Beta 2.1 works just fine. For proof of it in action check the ultimate emulation guide I posted in emulators a few days ago. There are pics of Deception up and running on 2.1.
    wel i tryed to instal beta 2.1 but it wont work.
    Lets see if your tut wil work

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •