Results 1 to 2 of 2

Thread: FTPii only partially working

  1. #1
    New Member
    Join Date
    Jan 2010
    Thanked 7 Times in 6 Posts

    FTPii only partially working

    Hey there! I've been trying to send files to my Wii sd card via Windows and FTPii. I set up the connection right and everything. When I try to send a file over it says everything is done, and so I shut it down. Open up WAD Manager (I'm sending over WADs) but when I look for the file, I can't find it, likes it's never been there (though it did show on my screen).

    I then restart the FTP process and behold it's not in the folder any more. I've tried sending it to different directories with no success. I think my SD card *may* be the problem because I put it in my camera and it said "LOCKED". Now the lock button on my SD card was originally broken but I found online that if u put tape in it, it'll be unlocked and that seemed to work too.

    Can someone please help me? I found that I have trouble putting files onto SD card but when transferring them to my computer most worked. Do I need a new SD card?

    Thanks for your help?

    *Also I usb loader has stopped counting how many times I play and Homebrew Browser no longer works. I think the USB LOADER thing may be an sd card issue
    Last edited by marcher22; 12-04-2010 at 09:58 AM.
    For Newcomers.
    1.Read modding tutorials twice before attempting.
    2. Read steps on avoiding bricking before modding.
    3.Read what it takes to "revive" your Wii if you brick it.
    4. Proceed on to modding.

  2. #2
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Puerto Rico.
    Thanked 2,147 Times in 1,350 Posts


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts