Results 1 to 6 of 6

Thread: NeoGamma RR8 - DVD Read Err (1167) no cIOS

  1. #1

    NeoGamma RR8 - DVD Read Err (1167) no cIOS

    I am getting the following error when attempting to load a backed-up game. I have found other threads on this issue but nothing to solve my problem.

    NeoGamma RR8 - DVD Read Err (1167) no cIOS

    I have this working successfully on my Wii and was trying to get the same setup on my brothers Wii. The disks play just fine on my Wii and I've tried several with the same error each time on his.

    Ver. 4.3U
    NeoGamma R8, IOS58 (Rev 6176)
    Console Version: USA
    Video Standard: NTSC
    Boot2 version: boot2v4

    Serial number: LU538756**

    The Wii has a RVL-001(USA) model number and is produced for Mexico/Canada/USA. The copyright year is 2006.

    There is a 100% chance the chipset is GC2-D2C (v1).

    Let me know if there is any other information I should provide.

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    you need cios...follow a softmod guide

  3. #3
    One of the steps was installing 19 WADs. I did a bulk install and apparently this caused some error. Anyway, I installed them all one at a time and now it works. Thanks!

  4. #4

    Neogamma error 1167

    I have been reading about this neogamma error for a few days with the conclusion that its simply just a bad burn or something with my chipset. Which, how do I check that? Some games play fine with no issue at all. Other games just throw the 1167 error code. I am using Verbatim and Memorix dvds. I am running r8r rev17 of neogamma right now. Somebody please help me!! I am going through dvd's like crazy!!!

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Don't use junk discs like Memorex. And be wary of the "life" subseries media from Verbatim -- they're CMC MAG mediacodes and junk. Use ImgBurn and burn @ 4x or 2x. Re-rip the original (these are originals you've made backups of, right?) as possibly faulty rip.

  6. #6


    I am having luck with the HP DVD-Rsbut these Verbatim disc I think might actually be RW. I noticed that it has a block underneath where it DVD-R that says 'RW'. I finialize the disk but no luck. Oh and on neo gamma 7 it gives error 1101. So i believe it might be I am just running into bad ISOs. Is that possible? I mean some games play fine with no issues but others just error. I really think it could be these disks as everything I have burnt on these Verbatims are failing to load. Oh and running on Wii 4.3u right now. I have NeoGamma and Darkcorps v1.1 both runnning on my machine. Would you possibly suggest just switching to USB loader such as WiiFlow.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts