Results 1 to 4 of 4

Thread: USB Loader not Loading

  1. #1

    USB Loader not Loading

    Ok, I've read several issues on USB loaders, however I have yet to find a solution. I have a friends wii that has been updated to 4.3, I got homebrew folloed the tuturials and everything shecks out ok, but the usb loaders. I can see and run apps from homebrew on my usb hdd, but I cant get wiiflow or cfgusb loader to work or even neogamma. Any help would be greatly appreciated... Oh and Ive tried two different usb hdd seagate and wd 500gb

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    I'm right here
    it shouldn't matter, but is your hard drive partitioned?
    and are you sure it's in the right port?
    See the Thanks button over there?
    <================================= Click it

  3. #3
    and make sure you have the ios' for usb support a simple sys check will show you that is the dtive not registering or not showing games

  4. #4
    Ok thank you for replying. no drive is not partitioned. Did system check and found ios was on 236 not 249... changed and works now. thank you again for your help


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts