Results 1 to 4 of 4

Thread: system files are corrupted

  1. #1

    system files are corrupted

    While i was deleting some save games on my wii i got a black screen that said sytem files are corrupted i rebbot the wii and havent had any problems is this something to worry about here is my sys check







    [SPOILER]"DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", xxxxxxx

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v19)",Enabled,Enabled,Enabled,Disabled
    "236 (v54321)",Enabled,Enabled,Enabled,Disabled
    "224 (v65535)",Enabled,Enabled,Enabled,Disabled
    "223 (v65535)",Enabled,Enabled,Enabled,Disabled
    "222 (v65535)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "80 (v65535)",Enabled,Enabled,Enabled,Disabled
    "70 (v6687)",Enabled,Enabled,Enabled,Disabled
    "61 (v5661)",Disabled,Disabled,Disabled,Disabled
    "60 (v6174)",Enabled,Enabled,Enabled,Disabled
    "58 (v65535)",Enabled,Disabled,Disabled,Disabled
    "57 (v65535)",Enabled,Disabled,Disabled,Disabled
    "56 (v5662)",Disabled,Disabled,Disabled,Disabled
    "55 (v5406)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "52 (v5661)",Enabled,Enabled,Enabled,Disabled
    "50 (v4889)",Enabled,Enabled,Enabled,Disabled
    "48 (v65535)",Enabled,Disabled,Disabled,Disabled
    "46 (v3093)",Enabled,Enabled,Enabled,Disabled
    "45 (v3091)",Enabled,Enabled,Enabled,Disabled
    "43 (v3091)",Enabled,Enabled,Enabled,Disabled
    "41 (v3091)",Enabled,Enabled,Enabled,Disabled
    "38 (v3867)",Disabled,Disabled,Disabled,Disabled
    "37 (v3869)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3349)",Disabled,Disabled,Disabled,Disabled
    "34 (v3348)",Disabled,Disabled,Disabled,Disabled
    "33 (v3091)",Disabled,Disabled,Disabled,Disabled
    "31 (v3608)",Disabled,Disabled,Disabled,Disabled
    "30 (v1040)",Enabled,Enabled,Enabled,Enabled
    "28 (v1550)",Disabled,Disabled,Disabled,Disabled
    "22 (v1037)",Disabled,Disabled,Disabled,Disabled
    "21 (v782)",Disabled,Disabled,Disabled,Disabled
    "20 (v12)",Enabled,Enabled,Enabled,Enabled
    "17 (v775)",Disabled,Disabled,Disabled,Disabled
    "16 (v54321)",Enabled,Enabled,Enabled,Enabled
    "15 (v523)",Disabled,Disabled,Disabled,Disabled
    "14 (v520)",Disabled,Disabled,Disabled,Disabled
    "13 (v273)",Disabled,Disabled,Disabled,Disabled
    "12 (v269)",Disabled,Disabled,Disabled,Disabled
    "11 (v10)",Enabled,Enabled,Enabled,Enabled
    "9 (v778)",Disabled,Disabled,Disabled,Disabled
    [/SPOILER]

  2. #2
    If you're System Menu is 4.3, and you have Bannerbomb on your SD Card, I think this causes the issue. Go to Wii Settings and see if it says Ver. 4.3x (where x is the letter of your region).

  3. #3
    Quote Originally Posted by TheBandicootAddict View Post
    If you're System Menu is 4.3, and you have Bannerbomb on your SD Card, I think this causes the issue.
    Go to Wii Settings and see if it says Ver. 4.3x (where x is the letter of your region).
    sorry for not putting it there its 4.1 u

  4. #4
    Yeah, what to say? You might want to wait until someone else has a suggesiton. I don't really know what it could be.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •