Results 1 to 7 of 7

Thread: Black Ops Total Failure? (4.3 Update Total Failure? )

  1. #1

    Unhappy Black Ops Total Failure? (4.3 Update Total Failure? )

    So I recently purchased Call of Duty Black Ops and burned a backup disc of it. Now, I've made other backups before, so chances are it's not my media or process. In fact, it shows up on the Disc Channel fine (using DARKcorp 1.1). As expected, Black Ops needed an update (I believe it used cIOS 30 and 57), so I updated via the prompt and my wii (v4.1) was fine...until I tried playing it.
    When I tried starting the game, It would show that "an error has occurred" message. So I try running it off of NeoGamma v9 and I get Error #001. The iso had no 001 protection, and now I'm stuck. Here's why: ever since the update, most of my hombrew ISN'T WORKING - especially WAD Manager (so far I can only get DOP-Mii to work) - everything else goes to a black screen!
    Help a bro out? How can I get Cod BlOps to work and fix my homebrew?

  2. #2
    Lol Softmod your wii following the 4.3 guide, then follow the black ops guide.

    Never update your wii from nintendo.
    Damn I suck!!!!

  3. #3
    The failure is that you updated to 4.3. Never do that.

    Follow the softmod guide in my signature.

  4. #4
    I never updated to Wii v4.3u, but it was a cIOS update. It came up on the Dic channel, not via Mail or Update Button in the Settings. I'm still on 4.1u

  5. #5
    You did update to 4.3.....ANY update that comes from the disc channel is an official N updated and NOT a cIOS update.

    Check your settings and you will see that you are on 4.3.
    Damn I suck!!!!

  6. #6
    Strange, Netflix never did that (came out around v4.2). So downgrade then what?

  7. #7
    No downgrades. Follow the 4.3 softmod guide or the guide in my signature. Then follow the Black Ops guide as suggested by Krank earlier.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •