Results 1 to 5 of 5

Thread: usbloader problems

  1. #1
    New Member
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts

    usbloader problems

    Hello, I used Shadowsonic2's guide to softmodding a 4.2 wii and its worked perfectly on all of the wii's ive used it on except the last one i did. Everytime i use usbloader gx it loads just fine but when i go to load a game it freezes as soon as i click on it. If you need more info let me know. Thanks for your help

    sysCheck v2.0 by Double_A
    ...runs on IOS36 (rev 3351).

    Region: NTSC-U
    System Menu 4.2 (v481)
    Hollywood v0x21
    Console ID: 82544291
    Boot2 v4

    Found 73 titles.
    Found 35 IOS on this console. 9 of them are stub.

    IOS3 (rev 65280): Stub
    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 512): Stub
    IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): Trucha Bug
    IOS55 (rev 5406): Trucha Bug
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access
    IOS249 (rev 19): Trucha Bug, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 31338): BootMii
    BC v6
    MIOS v10

    Report generated on 2010/11/30.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Thanked 1,099 Times in 863 Posts
    Sounds to me like a problem with the drive setup? Is it on the compatibility list? Do you have a different one you could try?

    You could also try a different loader and see if it works.

  3. #3
    New Member
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts
    I don't think it is my drive. It is compatible and ive used the drive on different wii's. Ive also tried different drives that have worked in the past as well. I will try a different loader and post my results. Thanks for your time

  4. #4
    New Member
    Join Date
    Sep 2010
    Thanked 0 Times in 0 Posts
    Wiiflow did the trick. Thank you again

  5. #5
    New Member
    Join Date
    Jul 2009
    Thanked 0 Times in 0 Posts
    iv got a problem with usbloader gx...

    i use to have an older version of usbloader GX(1year ago).it was working fine but i could play few games.. so i decided to update it. I use have about 50games on my drive and after the update i now only see 8 games out of my 50... When i go to Setting and try to update again it says Console Locked..Unlock console to use this option..i tryed deleting the config files.. but still mising the games. To check, i plugged my drive in my laptop and confirmed with wbfsmanager that all my games where still on it.. My drive is formated to wbf..

    i would appreciate some help! tanx!

    Got it!
    I went to parental control and unlocked it then i did Default setting and all my games came back! YEAH"!!

    i rebooted the wii and now im back to the 8 games... i tryed to reset again but no 50 games!!!!!
    Last edited by Krafter; 11-30-2010 at 08:13 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts