Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: I need some support

  1. #1

    I need some support

    Hi there,
    I have softmoded my wii few days ago using the supplied guide in this forum.(
    My wii works fine, my original games seem to work fine, I have homebrew channel and neogamma installed.
    Three difficulties I encountered while softmoding.
    1. on the step 2b, I pushed the reset button first, and that reseted my console, and on re-boot, I re-did those steps, using power button first, and went ok from that on, except the next two issues.
    2. on the step 3b, at first I wasn't paying very much attention and at first I installed that thing without choosing "yes" on all 3 patches (the first 2 were on yes, the last was on no). I soon realized that and the very next step was to re-do the same step again, this time choosing the right options. "yes" on all.
    3. on the step 5c, I installed the first ios fine, but the second showed me error 1022. I search the net, found out that the sd card may have been corrupt, or not enough space. So I freed some space in the console, powered off the wii, took another sd card with same files, installed the second ios (this time it went ok), then I powered off again, inserted the first card again, and installed the rest of the ios's and the neogamma channel.
    Can someone tell me is these issues could have affected something?
    Another issue I have, is with the neogamma channel, sometimes I enter the neogamma channel, do whatever, and when I choose to exit it, the screen goes blank, black, and nothing happens anymore. I have to power off the wii to make it work again. Any ideas?
    Bootmii was installed as ios.
    Can some tell me if everything is ok in my console? (The syscheck report is at the end of this post)


    Here is my syscheck report:

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6176).

    Region: PAL
    System Menu 4.1 (v450)
    Hollywood v0x11
    Console ID: xxxxxxxxx
    Boot2 v3

    Found 54 titles.
    Found 31 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 520): No Patches
    IOS10 (rev 768): Stub
    IOS11 (rev 256): Stub
    IOS12 (rev 11): No Patches
    IOS13 (rev 15): No Patches
    IOS14 (rev 262): No Patches
    IOS15 (rev 266): No Patches
    IOS17 (rev 517): No Patches
    IOS20 (rev 256): Stub
    IOS21 (rev 522): No Patches
    IOS22 (rev 777): No Patches
    IOS28 (rev 1292): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3088): No Patches
    IOS33 (rev 2832): No Patches
    IOS34 (rev 3087): No Patches
    IOS35 (rev 3088): No Patches
    IOS36 (rev 3094): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 3609): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 4889): No Patches
    IOS53 (rev 5663): No Patches
    IOS55 (rev 5663): No Patches
    IOS56 (rev 5662): No Patches
    IOS57 (rev 5919): No Patches
    IOS58 (rev 6176): No Patches
    IOS60 (rev 6174): Trucha Bug
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v5
    MIOS v9

    Report generated on 2010/11/30.
    Last edited by insomniatek; 11-30-2010 at 10:09 PM.

  2. #2
    I have made a backup of my mario kart game, iso one, burnt it to a verbatim dvd-r, load with neogamma r8, all is fine until I choose single player.
    when I choose single player the screen goes black, and nothing is responding anymore, I have to power off the console and power on again.
    What could be the problem?

  3. #3
    Hi there,
    What should I do to actually get some support around here?

  4. #4
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    well that is outlined here: Getting Help on
    That you now waited such a long time might be connected to some points listed there, starting with the thread title and the description how you modded your wii.
    You failed on some steps but didn't re-do them to fix it up? You should stick to the descriptions in the softmod guide you are following. word for word. if you accidently missed something go ahead and start that step again. you can always install new stuff on top of old stuff in wiimodding.

    you have still plenty of options open to get your game running, maybe consult the FAQ in the softmod basics linked below.
    uLoader is another disc loader, for that you would need cIOS 222 and 223 to run games, you are missing them looking at the syscheck.
    or get the Latest Neogamma.
    Also different cIOS setup around and it can always be that your backup is just corrupt, a bad burn/rip/dump.

    Join the chat, always helpful people around if you can't wait that long.
    Last edited by vinatec; 12-05-2010 at 03:50 AM.

    <--suggestions helped? press Thanks

  5. #5
    Thank you.
    I have presented myself here:
    I will choose the title more careful next time.
    I have re-did those steps, yes, I hope all is fine.
    Have a nice day.

  6. #6
    Can I have both neogamma and uloader installed as channels?

  7. #7
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    sure, just go back to the links above, and get the channels for them, install with wadmanager or MMM.
    you can have as many channels as your free wii memory allows (you can check in the wii settings, channel management)

    <--suggestions helped? press Thanks

  8. #8
    Tried mario kart backup on the latest neogamma, ran as dol from the sd card, and the problem still exist. Furthermore, after I inserted the disc and loaded hbc to start neogamma, i got the "system files are corrupted message". I ejected the disc, re-started the wii, and worked fine. Then I started the hbc first, and then inserted the disc. Is this message a problem?

    If I update ios249 to rev19 or 20 (by the way, which is the best?) will some games that are working now on rev17 not work on the new one? And what is the number in brackets represent? e.g.:
    Another question would be how do I load a game "with" a specified ios?

    And finally, what is that rebooter option doing? There are some options there. I accidentaly hit the use rebooter, the console rebooted and I'm not sure what really happend and if it affected something. The settings were the default ones.

    Last edited by insomniatek; 12-07-2010 at 03:00 AM.

  9. #9
    WiiHacks Staff

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Göttingen, Germany
    number in brackets is the base IOS used to compile this customIOS.
    If you want to stick to disc loading and use neogamma and uloader i would go for rev20base57 for example. Neogamma has no option to change the cIOS it uses to load a game it is always 249.
    in uloader you will have the option to choose between different cIOS of hermes, which are 222/223/224. go back to the cIOS as wads thread and read the recommended setup and the FAQ part. will tell you which you should install.

    don't know the rebooter thing.. is it in neogamma, then it likely just does what it is supposed to do.. like reboot the wii. a normal exit should send you to your normal sysmenu (if you want to change that you can enter priiloader and change settings there, but that involves some more steps).

    buy a nice usb harddrive, get rid of your discs in the long run

    edit: rebooter or system files corrupt (if that does not come up on booting the console) shouldn't be a problem/bad/near to bricking. if you now know how to avoid the message, like inserting the disc at a later point, do that.. can only think of the wii is trying to "pre-read" the burned disc to have it launched in the discchannel, what is not working of course.
    Last edited by vinatec; 12-07-2010 at 03:15 AM.

    <--suggestions helped? press Thanks

  10. #10
    Thanks for the response. I will install uloader, and if I still have problems I will update ios249 too.
    I have an usb hdd which I found in the supported devices list, it is fat32 (don't know what kb) formatted, but I have some data on it which I cannot yet transfer. But I've read that uloader support fat32, so I'll give it a try when all is set.
    One other question. What dual layer dvd's I should use? I don't have a clear answer after I've read the forum. People seem to go for verbatim dvd+r dl. But on single layer the verbatim dvd-r is recommended (which I use myself). So what should it be? verbatim dvd+r dl or dvd-r dl?

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts