Results 1 to 7 of 7

Thread: genplus and wii 64 issues

  1. #1

    genplus and wii 64 issues

    Both genplus and wii64 will not create roms/saves folders anywhere for me. I have tried putting both on the root of my sd and on root of usb drive and cant seem to find them inside the program. I am looking to run all apps from usb drive only. PLease help

  2. #2
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    If I'm not mistake you have to create you own ROM and save folders. It's been forever since I set up GenPlus and I don't use Wii64.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  3. #3

    got it

    got them both working. Wasn't the location of the files. it was that those 2 emu don't read usb 2.0. so i found the thread that had a link to new boot.dol files and magically both work! Thanks

  4. #4

    Wink

    could u help a brother out i have the same problem what site did u go on to make wii64 work.

  5. #5

    not quite sure....but its a start.

    I first googled the 2 names, genplus and wii64 and ended up on a wiihacks.com forum. just use their search feature to get to where ya need to be. Worked like a charm for me and a lot of people must be having the issue for someone to take the time to recode.

  6. #6

  7. #7
    Thanx for the heads up

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •