Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Worked great for months, now I get a black screen with Homebrew apps./4.3U SmashStack

  1. #1

    Worked great for months, now I get a black screen with Homebrew apps./4.3U SmashStack

    -I softmodded my Wii about 2 months ago. I used Usbloader GX to play backups from a USB HDD. The initial mod was painless using SmashStack, but it was extremely complicated due to a few misunderstandings so I don't really remember everything I had done.

    -Well, it was working great until I tried to get past the loading screen problem in COD:Black Ops. Once again, I'm not quite sure the process I took, but I never got it working. I followed guides and such, but no luck. Finally, I read in one of the guides to install cIOS224[57]-v5.1, so I attempted to. I ran into an error while installing the wad, and when I got back to the Homebrew channel, everything was blank (I used to have pages of apps). I went back to the menu, and tried to go back into the HBC, but received a black screen. Nothing loaded and the Wii appeared inactive.

    -Now I can't get into any homebrew except BootMii, Multi Mod Manager, Wad Manager, Homebrew Browser loads and attempts to extract but gets an exception and code dump, and a bit of DOP Mii until I get an Exception (DSI) and a code dump. Even then, the only way I can get into anything is by booting straight into MMM and using the App Manager.

    -I've tried all Black Screen reparation guides, re-HackMii-ing multiple times, installing all recommended cIOS's, and even reverting to an initial NAND backup (which seems to have caused more confusion). I still get black screens. I can't even get into HBC from BootMii.

    -Also, in MMM info I get System Menu v(null) on IOS80. In BootMii info, I get 4.3u (strangely, before the NAND restore it said 4.1, though I know I was up to date before the mod).

    -This might be expected, but if I try to open the SD card menu I get an error#004. Presumably from it trying to run what's in my card, and my being on 4.3 .

    -I've spent hours and hours on this and haven't sought help until now. My problem seems to be unique, and I haven't found any reference to it anywhere. Help would be greatly appreciated.

    -This may help: other games I've had trouble with were Monster Hunter Tri, Super Smash Bros Brawl, Metroid Prime: M, and a few others. I just haven't bothered attempting it.

    Let me know if I can provide more details or a log of some kind.


    Last edited by Ian Houser; 11-28-2010 at 07:59 PM.

  2. #2
    Pretty much every single game you mention has its own guide, I'm guessing you either didn't find the guide or failed to follow it (or failed to softmod correctly). Do you have your SD card inserted in the Wii? All your applications wouldn't show up if you had it removed or blank... A SysCheck would be nice... IDK if you could attempt it, being you say the applications on the card don't show up. DOP-Mii can generate one as well... I'm not sure if you're saying DOP-Mii fails to load, or fails at some point after loading when you're trying to have it do something lol.

  3. #3
    Thanks for the reply. I know it's got to be daunting to help everybody.

    The games I can't play aren't the problem. I don't care about them; I just thought it might be helpful.

    I have the SD card in, but it doesn't matter. I know that blue bubbly screen-- I don't get it at all. Straight to a black screen. Just like all the other homebrew apps except the ones I mentioned initially.

    I'll try a SysCheck. I can run apps from within MMM if I boot straight to it. Dop Mii doesn't work-- I get to the disclaimer screen, but then get an exception and code dump.

    Thanks again. I really appreciate the response. Hopefully this won't take long!

  4. #4
    I ran SysCheck 1.62 (seemed to be most recent when I found it), got this: "sysCheck v1.6.2 by Erik Spyder

    Region: NTSC-U
    The system menu v513 is running under IOS250 (rev 65535)
    Hollywood v0x11
    Console ID: 68086664
    Boot2 v4
    Found 104 titles
    Found 35 IOS on this console
    Found 12 IOS Stubs on this console
    It froze on "Testing IOS vulnerabilities".

    I found SysCheck 2.0.1 and ran than. It hangs on "Testing IOS58 vulnerabilities". I thought it might be a IOS58 problem so I installed the newest version v.6176) and tried again but it still freezes.

    That's where I'm at.

  5. #5
    Best wait for mauifrog's input, bricks (of a kind) are his specialty. Looks like what... System Menu 4.3 (IDK why it says running under IOS 250, though). You don't have cIOSFAIL/DarkFAIL installed, do you?

  6. #6
    About IOS250-- when MMM loads, I initially see the current IOS as IOS36 v16, but maybe after 1 second it switches itself to 250.

    I don't know about cIOSFAIL/DarkFAIL. From what I can find, that's a recovery tool? All I've got on that front is Bootmii as boot2 (had my wii since launch).

    I'll gladly wait for any help you guys can provide. Thanks so far.

  7. #7
    cIOSCorp or DarkCorp is an IOS replacement system that allows users to run backups via the disc channel rather than a backup loader. It often wreaks havoc with users (usually involving mixing or matching standard IOS with the customized ones from that package).

  8. #8
    Ah, I get what you meant about the FAIL suffixes now. I haven't installed anything like that, thankfully.

    I'm thinking that it's an IOS58 issue, since it hangs on it every time I try to SysCheck. And isn't that the IOS that the HBC and other homebrew use? If I could get that SysCheck to complete, we'd be able to see what's going on.

  9. #9
    Ian I am no Expert but you say you can load MMM

    Have you tried to do Part 1 wad install of this guide

    then you can downgrade to 4.1

    The reason I am saying this is I had a wii that kept getting frozen and did this and it worked

  10. #10
    Sigh. Ok Adders, I was all excited to come home from work and try your fix, since it was something I had overlooked. I installed all the wads and downgraded to 4.1U (confirmed success, too). I still have the problem. Essentially there's no point for it to be hacked because I can't run any homebrew. I see the apps on my menu, I click them and get the graphic and sound, then click start and get sucked into a black screen and I can't get out of it.

    I did notice though that in MMM, my default IOS is 250. It starts at IOS36 and then says "Reloading to your preferred IOS250". Could it be that my Wii is trying to run the wrong IOS (I probably sound ignorant, I know).

    Also, SysCheck still gets stuck checking IOS58 vulnerabilities. I'll look around the forums for help with that. It may be related?


    EDIT: Currently trying to get DOP Mii working so I can update IOS58 to get a syscheck complete. Unfortunately, DOP Mii is one of the apps my wii has trouble loading.
    Last edited by Ian Houser; 11-29-2010 at 09:57 PM.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts