Results 1 to 4 of 4

Thread: DARKCORP stuck at cIOS17

  1. #1

    DARKCORP stuck at cIOS17


    I am modding a friends wii and im installing DARKCORP and it is stuck at cIOS17, obviously it says do not turn off console..

    Just looking for friendly advice as to what i should do

    I did make an NAND Backup and i have priiloader set as boot2, i just want conformation if it is safe for me to turn off his wii..

    and is his system pretty much bricked now?

    if any more info is needed please let me know.



  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Cios17 should not cause you issue. Turn it off and try again, perhaps the offline method, or a fresh format of the sd card.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Thanks Maui will try now!

  4. #4
    Cool no brick =]

    Ok reason I ask im getting disk error 1167 when trying to run a disc back up... It's not a new wii its actually older then mine.. So i tried formatting and running DARKCORP again no avail stuck at cIOS17

    I was actually doing your guide Maui however i have not run CHAPTER 3 (the final step) yet, i have NeoGamma on there already so i figured i show him how it works... Did i jump the gun?

    Do i have to run the final step to get disc backups to work???



    EDIT: WOW EpicFail progenocide!!!

    Yes my friend has been asking me for months to softmod his wii, I finally get of my lazy 420 a** and do it (I haven't touched mine in I don't know how long, my wii that is) ofcourse DISK ERROR 1167 was me putting the Disc in backwards =P

    Everything works perfect, just my stoner a** not putting disc in right...
    Last edited by progenocide; 11-28-2010 at 09:40 PM. Reason: [SOLVED]


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts