Results 1 to 2 of 2

Thread: CANT run bootmii!!!!! help please

  1. #1
    New Member
    Join Date
    May 2009
    Thanked 0 Times in 0 Posts

    CANT run bootmii!!!!! help please

    Heres the story.......... I was softmodding a 3.4e wii using dogeggs guide, all was well but i couldnt get mplayer-ce to work, so i tried another mplayer but it wasnt compatible. I then downloaded via wifi mplayerce which worked but probably wasnt the best thing to do as this may be part of my problems!
    then my homebrew channel flipped upside down which is easy to sort out (or so i thought) I wasnt 100% on where to get it the right way round so i done what any man would do in this situation I guessed!!!! bad move i clicked on cios38 r17 installer and let it do its thing (what a T**T) upon realising my mistake i went back to try and reinstall the homebrew channel as i should have done to start with. but i got this..........

    this installer can not contine

    there is no vulnerable ios installed on this wii
    please note that we will not use a fakesigned ios due to security reasons

    look for an updated version at

    if this is already the latest version... well suck it

    do i need to downgrade to 3.4E (original) if so how?
    should i upgrade to 4.2/4.3E?
    or is GOD a member of wiihacks and if he is hopefuly he can help.

    PLEASE HELP AN IDIOT IN DISTRESS!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! !!!!!!!!
    Last edited by philproud; 11-28-2010 at 03:32 AM. Reason: forgot to mention something

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Lincoln, Lincolnshire, United Kingdom
    Thanked 2,059 Times in 831 Posts
    you need to try this : Advanced Search - Wiihacks - Nintendo Wii Hacks Community

    This is asked far too many times, and there are many threads with the answers.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts