Results 1 to 3 of 3

Thread: Bricked wii ?

  1. #1
    New Member
    Join Date
    Jan 2009
    Thanked 1 Time in 1 Post

    Bricked wii ?

    Hi, I was looking for some advice on a problem. Im not sure if my wii is bricked or what. It has a drive key v3.0 installed and it also had home brew with neogamma. It was working fine but then some newer games like sniper, and call of duty black ops would not work with the chip or neogamma so I did some looking and was told that my iso wad files were out of date and was directed to a link to an updated wad file list. So I downloaded the new wad files and installed them, all went ok with that. But then when I tried to load a game ("any" game that use to work on neogamma) I was getting an error message. So I thought that I would just remove the wad files that I installed and just not bother playing the few games that didnt work before. Anyway I used the wad manager to remove the wad files , and I had a list so that I only took out the new ones that I put in, and they uninstalled ok. Now my problem is that I get a black screen at startup. I can power on the wii with the remote but thats all I can do. I think it is 4.0u. I tried the power on with the reset pushed and nothing. Tried the GC controller in slot 4 ( and all the other slots also ) and nothing. Tried the bootmii thing with the sd card and also tried the backup disc and all the same, no go. Anyone know of anything else I could try or is it unfixable??

  2. #2
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    I'm right here
    Thanked 320 Times in 290 Posts
    does the drive light flash twice when you turn on the wii? Maybe bootmii boot2 is installed and it jut didn't work before
    If that doesn't work, priiloader doesn't work, and savemiifrii doesn't work...the only other thing that I know of is that you'll have to send it to somebody to get reprogrammed. I personally don't know how to do this. They're about 4 or so people on here that do though. But they'll need your wii to be older to have boot2 installed or a nand backup I believe (correct me if I'm wrong).
    Somebody else may have another idea though.
    See the Thanks button over there?
    <================================= Click it

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Thanked 9,622 Times in 2,983 Posts
    You uninstalled ios60, your system ios, it is fully bricked. Send it to deadlyfoez or streamlinehd or bad-ad84 with your nand.bin from bootmii and have the reprogram your nand.
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts