Results 1 to 10 of 10

Thread: Black Screens after boot

  1. #1

    Unhappy Black Screens after boot

    My Wii has been working fine until today

    Now when you enter Neogamma R8 from the main menu, you get the option to start and then when you press it the screen goes black.
    This also happens in the hombrew channel, and Wii Options\ Settings (but you can hear audio )

    Hope I'm not being stupid but any help would be great

  2. #2
    what did you make before this , did you made some update or uninstalled something
    4.2 E , BootMii (boot2 as IOS) , DVDx . HBC 1.0.8 , cIOS 38 r14 , Hermes cIOS 222 v4 , Priiloader 0.3 , WiiFlow 2.1a2 , Mplayer CE 0.75 , WiiMc 1.1.0



    Guide Wiiflow installation and settings The Best Loader in my opinion

    Houston, we have a problem (Apollo 13)
    <--If I Helped Press Thanks

  3. #3

    Unhappy help

    can you please advise me as well my son recently had Batman the brave and the bold given him as a birthday present while i was at work he decided to play the game as he inserted the disk it must have updated something prior to playing the game now when booting up neo gamma all i get is a black screen please advise as i now have a very upset son with his favourite games unable to load

  4. #4
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    if an update happened, you'll have to reinstall your cIOSes as they were stubbed.
    See the Thanks button over there?
    <================================= Click it

  5. #5
    My 9yr old daughter said it was working yesterday but not today and that she didn't do anything different

    Is it just best if I try the softmod process again and reinstall the Hombrew channel and Neogamma but how do I get the Wii Options - Settings back
    Last edited by psychophil; 11-26-2010 at 01:41 PM.

  6. #6
    Thanks so much for your HELP i now have a very happy boy all i did is put pack 1 from Messie (god bless him) on an sd card run CIOS installer sellect iso250 and of we went cheers

  7. #7
    If I boot wii from priiloader I can run hombrew channel and play games via neogamma.
    But cannot do anything from wii main menu especially reinstall hombrew channel.

    What do people advise I should do next.

    As it says on the install guide only use bootmii and restore the nand as a last resort.

  8. #8

    What Next

    If I boot wii from priiloader I can run hombrew channel and play games via neogamma.
    But cannot do anything from wii main menu especially reinstall hombrew channel.

    What do people advise I should do next.

    As it says on the install guide only use bootmii and restore the nand as a last resort.

    Ooops sorry for the double post

  9. #9
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    so you can get in your system menu...but can't launch anything from it?
    and if you click edit post...there's an option to delete post
    See the Thanks button over there?
    <================================= Click it

  10. #10
    Yes thats correct.
    I've just downloaded all the files for Guide: Softmod ANY Wii
    Should I try this out 1st

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •