Results 1 to 2 of 2

Thread: Failed Non-Wiihacks Guide --- Bail Me Out!

  1. #1
    New Member
    Join Date
    Nov 2010
    Thanked 0 Times in 0 Posts

    Failed Non-Wiihacks Guide --- Bail Me Out!


    console LU73
    version 4.3U

    This might be a known issue, but all my usb loaders get stuck after a few minutes of gameplay.
    I softmodded my wii using the latests Barnito´s guide (just for reference FAILGUIDE REMOVED --- A 2ND TIME! DO NOT POST FAILGUIDE LINKS and everything went perfect SURE IT DID, THAT'S WHY YOU'RE POSTING HERE TO HAVE US BAIL YOU OUT.
    I have several usb drives, but the one I will like to use is a (according to the list, compatible) WD My Passport 750GB.
    This specific usd hdd has 2 partitions, a 150GB WBFS and the rest is a NTFS.
    Since I softmodded my Wii I have not been able to run games for more than 5 minutes, I tried with this specific drive, several jump drives (inlcuding kinston, sony, hitachi) and a couple more usb powered external hard drives.
    All my usb loaders (neogamma, gx, configurable, etc) are on the latest review, they were updated using the included feature in the loaders.
    Some games will allowe me to play for 2 or 3 minutes, and then they get stuck, some other games wont even go to the first screen, all they show me is the intro and stuff like that, and then boom, they get stuck.
    I already tried all the different combinations, all the cios, force#002 error, force video, etc, and no matter what I do, no matter what game I try lo load, and no matter which loader I use, they always get stuck.
    I tried several NTSC isos, and PAL Isos as well, I always get the same results.
    Here is my sys check log in case it might help
    I have no problems mounting the drives, all the loaders are able to see the content of my wbfs partitions, and I am using the correct usb port (the one on the left/bottom) depending of the location.
    I also tried with wall powered usb drives, and nothing, I can play for 2 to 3 minutes, and then they get stuck.

    It seems like if the drives are being unmounted while playing/loading, I am not a pro in this topic, this is just my guess.

    I hope someone can help me, or point me in the right direction.

    Thanks in advance.
    Last edited by nightstah; 11-25-2010 at 06:47 PM. Reason: STRUCK EXTERNAL FAILGUIDE... TWICE.

  2. #2
    Moral of the story: don't follow a FAILGUIDE and then expect folks to fix your mess. Want a solution? Resoftmod with mauifrog's 4.3 softmod guide and eliminate the fail. Make sure you consult the Recommended Guide about USB HD formats and partitions supported.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts