Results 1 to 4 of 4

Thread: Some games not running anymore after IOS update

  1. #1
    New Member
    Join Date
    Nov 2010
    Thanked 0 Times in 0 Posts

    Some games not running anymore after IOS update

    I updated the IOS of my WII (with Wiikey 1) to play SMG2 and avoid error message and followed step by step the sequence suggested in the forum ( Now I can play SMG2 and WiiParty, but noticed that some older games (i.e. Cosmic Family, Disney Princess and WarioLand Shake it) don't start anymore.
    I can start the launch window of these games, but when I select "start" appears again, after few seconds, the wiimenu and not the game.
    Any suggestions (my daughter is going to kill me if I don't fix this...)?


  2. #2
    New Member
    Join Date
    Nov 2010
    @ terminal
    Thanked 5 Times in 5 Posts
    Hi simone
    I like to remind new members to include more info on ur wii details. Run a sys check to get a lists of ur installed ios and other versions. There is are homebrew happ such as syscheck...I think. Don't hold me to that.

  3. #3
    New Member
    Join Date
    Nov 2010
    Thanked 0 Times in 0 Posts
    Solved installing homebrew and related IOS indicated in the guide.

  4. #4
    New Member
    Join Date
    Dec 2010
    Thanked 0 Times in 0 Posts

    Wink Wii Fit Plus and Wii Sport Resort asking for system update after updating some IOS

    In order to run 007 Goldeneye, as Cile just suggested me, I needed to update some IOS (53, 55, 56 to the latest availables). The game just worked fine after that but my wii fit plus (backup game) and my Wii Sport Resort (original) just started asking for update at the game play channel.

    My Wii is hardmoded with drivekey.
    Firmware 3.4U (I do not want to system update since there is no hack.ini for 3.4u and I do not want run the risk to system update without priiloader installed - my system can not run bootmii as boot2 as well just as IOS).
    Homebrew channel now is installed but I am trying to load the game from the game play channel as I used to do since I am harded moded.
    DopMii returned the following:
    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID", 111619000
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "236 (v65535)",Enabled,Enabled,Enabled,Disabled
    "56 (v5661)",Enabled,Enabled,Enabled,Disabled
    "55 (v5662)",Enabled,Enabled,Enabled,Disabled
    "53 (v5662)",Enabled,Enabled,Enabled,Disabled
    "50 (v4889)",Disabled,Disabled,Disabled,Disabled
    "38 (v3609)",Disabled,Disabled,Disabled,Disabled
    "37 (v3609)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v3088)",Disabled,Disabled,Disabled,Disabled
    "34 (v3087)",Disabled,Disabled,Disabled,Disabled
    "33 (v2832)",Disabled,Disabled,Disabled,Disabled
    "31 (v3088)",Disabled,Disabled,Disabled,Disabled
    "28 (v1292)",Disabled,Disabled,Disabled,Disabled
    "22 (v777)",Disabled,Disabled,Disabled,Disabled
    "21 (v522)",Disabled,Disabled,Disabled,Disabled
    "17 (v517)",Disabled,Disabled,Disabled,Disabled
    "15 (v257)",Enabled,Enabled,Enabled,Enabled
    "14 (v262)",Disabled,Disabled,Disabled,Disabled
    "13 (v15)",Disabled,Disabled,Disabled,Disabled
    "12 (v11)",Disabled,Disabled,Disabled,Disabled
    "9 (v520)",Disabled,Disabled,Disabled,Disabled

    Does anyone have any idea about what is happening?
    I saw that those games utilize IOSes 53 and 55.
    I am actually interested on knowing which IOS's I should update, manually through dopmii in order to put it back to work again or at least if I can safelly uninstall IOS's 53, 55 and go back to the previously installed ones (v4113 and v4633, respectively).

    Thanks anyway
    Last edited by dilah00; 12-29-2010 at 08:33 AM. Reason: adding more info


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts