Results 1 to 9 of 9

Thread: Update or NOT!

  1. #1

    Update or NOT!

    Hey guys. im new to my wii. i haven't been playing it for a while , and decided to use the internet with it today. i tried downloading the channel but the wii shop told me to update my wii.

    my wii is modded. i dont know if its soft mod or hard mod. my version is 3.2 u.

    anyone has any idea if i should update it or has any or ways so i can access the internet on my wii?

  2. #2
    Krank has a really good guide on how to update the Shopping Channel. See my signature.
    And stay at firmware 3.2, because it's, together with firmware 4.1, the best firmware to be at.
    Last edited by InvincibleSloth; 11-25-2010 at 12:07 AM. Reason: Added word ''good''

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    DO NOT UPDATE

    Have you got the HB Channel? If so run this and ww can see if you are fully softmodded or not - http://www.wiihacks.com/recommended-...tem-check.html
    You can update the shopping channel manually so dont or should I say never accept an update from Nint.


  4. #4
    I dont have homebrew on my wii. so i guess mine's hard mod? im not sure its hard mod or soft though D=

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    You can have the best of both worlds and softmod as well. This way you can install the shopping channel via wad or dopmii.
    Check out Mauifrogs mod any wii guide.

    If you pop in a Hello in the Introduction section you will be given some useful links including all the guides for soft mods.


  6. #6
    Member
    Retired WiiHacks Staff
    Darkcide666's Avatar
    Join Date
    Jan 2010
    Location
    Upstate NY
    Posts
    3,719
    I would personally update to 4.1 for the SDHC support and launching games from the SD but thats just my opinion. Both features are important to me. If you don't care about those features then definitely stay at 3.2.
    "Hackers solve problems and build things, and they believe in freedom and voluntary mutual help." - Eric S. Raymond

  7. #7
    I am having a similar situation. My son accidentally updated my 4.1u softmodded to a 4.2 when his friend came over and brought some games to play, Now I cant get anything to work. What can I do to fix this?

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Quote Originally Posted by pyrohusband View Post
    I am having a similar situation. My son accidentally updated my 4.1u softmodded to a 4.2 when his friend came over and brought some games to play, Now I cant get anything to work. What can I do to fix this?
    Run through the softmod any wii guide by mauifrog, its in my signature. It's an easy fix for you, no game exploits needed. Don't forget priiloader this time!

  9. #9
    Thanks for the help skellinator.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •