Results 1 to 10 of 10

Thread: [Question] Black Ops

  1. #1

    [Question] Black Ops

    A lot of users who updated to 4.3 say they have no more lag issues and everything runs smooth.
    I have 4.2u is there a way to update my ios or something so i don't have those issues?
    Of course i don't want to update to 4.3 for obvious reasons.
    [REMOVED]


  2. #2
    It has nothing to do with your system menu. I read a few of those posts over on the COD forums and it's complete BS. Game works great for me (aside from a few issues that have yet to be addressed) on my 4.2 wii. It would work on a 3.2 Wii....the system menu makes no difference.
    Damn I suck!!!!

  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Quote Originally Posted by Krank View Post
    It has nothing to do with your system menu. I read a few of those posts over on the COD forums and it's complete BS. Game works great for me (aside from a few issues that have yet to be addressed) on my 4.2 wii.
    i agree.. although the update fixed all the issues i was having freeze/lag


    Call of Duty Update....i am on 4.1
    Last edited by Cile; 11-24-2010 at 06:38 PM.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    Quote Originally Posted by Cile View Post
    i agree the although the update fixed all the issues i was having freeze/lag
    Are you talking about the CoD update or an update to 4.3?

  5. #5
    although the update fixed all the issues i was having freeze/lag
    Yes same here, that is the COD update, NOT a system menu update

    Only prevailing issue for me is supposed to be addressed with the next update.
    IN PROGRESS

    • New issue - "an error occurred while connecting to the server" – to be fixed in an update ASAP
    Damn I suck!!!!

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    I knew thats what he meant. I just wanted to make sure we where all on the same page especially when the OP mentioned a 4.3 update in his post. i just hate seeing accidents.

  7. #7
    Haha alright thanks guys and nah i know its a big no no lol when it comes to updating your wii to 4.3.
    But for example the mics are all staticy in game sense the update and my clan member updated to 4.3 and now in game theres no static like it was before. Just thought i would throw that out there. But if you have a mic and you talk in lobby its perfect. Clear voices. Once you get in the game its a huge difference
    [REMOVED]


  8. #8
    Quote Originally Posted by i7vSa7vi7y View Post
    Haha alright thanks guys and nah i know its a big no no lol when it comes to updating your wii to 4.3.
    But for example the mics are all staticy in game sense the update and my clan member updated to 4.3 and now in game theres no static like it was before. Just thought i would throw that out there. But if you have a mic and you talk in lobby its perfect. Clear voices. Once you get in the game its a huge difference
    Yeah, well it wasn't updating to 4.3 that helped him. That's for sure.
    Damn I suck!!!!

  9. #9
    I am having the same issue with the microphone being staticy in game play then crystal clear in the lobby, I am running game through usb loader cfg on ios 250 57 rev 20, has anyone found a fix to this? thanks for your time and help guys.

  10. #10
    We have a guide for the game and a thread for headset issues. Search

    Thread closed.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •