Page 1 of 4 123 ... LastLast
Results 1 to 10 of 31

Thread: D2Pro9 V3 Red Light and Inching

  1. #1

    D2Pro9 V3 Red Light and Inching

    I installed a D2Pro9 V3 with Wiiclip(Just received from Canadamods) in a D2E. Wii at 3.3U. It seemed to seat nicely. Problem is, it inches the disk in and shows a constant red light on the chip. I've tried to re-seat 3 times. Same result. I've read that I should not have to jump the "J" with this chip. I've not checked for continuity on the points yet and thought I'd ask you all first. Bad seat? Update firmware? Thanks for your help.

  2. #2
    Junior Member
    Retired Site Artist
    zerosyko's Avatar
    Join Date
    Sep 2008
    Location
    Kenai, AK
    Posts
    1,134
    I'd like to point out I have the same problem. I'm just going to solder mine in directy, I think.


  3. #3
    Zerosyko,

    Could you let me know if the solder worked? I've checked all but the D, E and F and everything looks good. Man, I don't want to do those solders if I can help it!.

    If anyone has had the red light, inching problem with a D2E with this chip/clip, please let me know if and how you fixed it.

    Spyman, Any thoughts???????

  4. #4
    i heard the latest update fixes it

  5. #5
    Admiral,

    Do you mean the 1.7 utility disk or the 2.3 chip update?

  6. #6
    2.3 chip....

  7. #7
    So I need to purchase the chip programmer to make this thing work or is there another way to update the chip?

  8. #8
    The D2Pro website says the 2.3 update is not for use with th D2E?!? I'm totally confused.

  9. #9
    Quote Originally Posted by admiral victorinox View Post
    i heard the latest update fixes it
    I have a D2E with 2.3. This still did not work with my wii clip. I soldered Directly and it was fine, no more red light.

    I've done a lot of soldering on larger PCB's, but this is really delicate work. Hence me originally going for the wii clip. I would definitely use a Multimeter to check for any shorts between F and E. I also tested continuity from the the solder points on the wii directly to the legs of the D2pro chip.

    If your D2pro is pre soldered to the clip be extremely careful when removing it. The contacts can lift if they are not de soldered properly. I thought I was being careful, but the C pad came off completely. I had to scrape away and solder directly to the track at point C.
    Last edited by Electrobumps; 12-04-2008 at 07:08 AM. Reason: Upgrade worked

  10. #10
    Well, I know the problem now. I was 2 seconds from soldering the chip directly when I emailed Canadamods juuuuuuust to make sure it was the correct chip (It has a green sticker with D2C2 compliant, but I assumed it had been programmed to make it work for D2E). Turns out, it's the wrong chip. Canadamods emailed back and said it should have been a blue sticker. I'm waiting to find out how/where to return it and get the right one. I'm glad Canadamods didn't blow me off.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •