Results 1 to 4 of 4

Thread: Help ! Do not understand

  1. #1

    Help ! Do not understand

    Hi everyone,

    I'm brand new to all of this so please bear with me. I have a wii on version 4.3e and wish to hack it - I have never done this before on any type of wii and don't know where to start.

    Is it possible to hack a wii 4.3e ?

    Do I need to downgrade to 4.1 ? - If so how do I do this?

    Can I hack my wii without having to buy a specific game ?

    Please help me.

    Thankyou

    Indy

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Introduce Yourself

    If you make a post in that forum, the mods will give you a nice welcome response full of links to get you on your way.

    As far as your 3 questions go: yes,no/depends,only if you can borrow or rent it.

  3. #3
    Quote Originally Posted by skellinator View Post
    Introduce Yourself

    If you make a post in that forum, the mods will give you a nice welcome response full of links to get you on your way.

    As far as your 3 questions go: yes,no/depends,only if you can borrow or rent it.
    perfect answer

    ^^^^^^^^pimpness from the mighty bmarlo ^^^^^^^^

  4. #4
    Thankyou - I'll do the introducing thing - Never to sure of the ' politics' on these sort of things. i'm sure I'll be fine once I get started. Once again - Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •