Results 1 to 3 of 3

Thread: Wiimote Sync issues

  1. #1

    Wiimote Sync issues

    Howdy all, the first portion is information on my wii, the second portion is the actual issue with my wii.

    I updated manually first from this website, had the issue and then updated with modmii my second attempt to fix the issue for believing i messed up.

    I've attempted to look around for an answer but i just can't come across one for this issue. I have two wiimotes, one a standard issued wiimote the other one a 3rd party LED glow wimote.

    Now both wiimotes work fine separately, currently they have rechargeable batteries (2300mAH Energizer, brand new). And worked correctly for nearly a year using backup copies of games (this wii is for little children who killed one wii already) and my original mod attempt of my wii about a year ago.

    Well since they killed a Wii drive by jamming burnt discs in (one had peanut butter on it i swear, but they deny it) i updated the wii to the latest CIOS, Homebrew channel (was running .6 i believe) and retrieved a USB HDD with WBFS format and multiple USB loaders. I updated everything, CIOS 222, 223, 249, 250 with the latest versions.

    I have no forwarder channels, and no other issues, games play fine with one wiimote.

    Now my issue is the fact that both wimotes at the system menu sync, work, and have no problems. They will both stay on and synced up into the point of the USB loader CFG and WiiFlow game select. Once i select the game and it loads the second wiimote will refuse to sync to the wii and nothing i do will fix it, however the moment i reset the wii back to the wiimote (not even a cold boot) it will connect without re-syncing as if it had no issue to start with.

    I've even attempted loading a couple games with every CIOS i currently have available from both Wiiflow and USB Loader CFG.

    Sorry for the long rant but as you see i've tried to look up on multiple forums and i swear if i missed something simple as a sticky topic i'll triple face palm for every member registered on this site.

    If i posted this in the incorrect section i'm sorry but i tend to read stickies and FAQs and rarely make a post unless i can't find the answer.

  2. #2
    You have a curropt IOS DL the new Rev 20 and use base 56 fixed a friends this way

  3. #3
    Attempted Rev 19 and Rev 20 under different bases. Same issues. I'm running 4.2 if that makes a difference at all (doubt it but you never know)
    Last edited by ranukano; 11-23-2010 at 12:38 AM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts