Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: wiikey animal crossing problem

  1. #1

    Unhappy wiikey animal crossing problem

    thanks everyone that posted i fixed my problem, and in case someone is looking to how here's what i did, i brickblocked and regionfriid it then ran it through gecko os using homebrew channel and it works

    can anyone help me?

    My wii is modded and has been working bi-perfectly for about the year i've had it,
    well now i downloaded animal crossing burned it and wen i put it in the wii instantly requested a wii update,
    i thought this was wierd coz i already updated it the night before, this happened today,
    so i just updated it considering with brawl it stil worked, so i did that and it didnt play the disk, i thought i fucked myself over,

    so i turned it off for a couple minutes and tried again and asked for the update again so i did thinking that the last one was faulty and it stil didnt read

    i tried turning it on and off a couple more times and it asked me to update again

    feeling like a complete idiot for not just turning it off wen asked(the update data said it i could just turn it off, if i dont wanna update, i updated before coz i thought i could beat it)

    after that it stil didnt read, so again, can anyone help me, please?
    Last edited by kvndude; 12-16-2008 at 03:12 PM. Reason: problem fixed

  2. #2
    i would brick block it
    install homebrew channel
    get wad manager
    install IOS38 wad
    then try, if it doesnt work, try bootin it in gecko OS, if both times dont do the trick, your ISO is messed up

  3. #3
    is it soft mod or mod chip if it is a chip you can down load brick blocker and run the iso through it before you burn,it will take out the update on the game as you said you have already done the update .

  4. #4
    Join Date
    Sep 2008
    The title of the post is Wiikey Animal Crossing. Key word is WIIKEY, and he said his Wii is modded.

  5. #5
    do u kno how to install homebrew channel without twilight? coz i cant get twilight, and ive been trying to install homebrew channel for a while

  6. #6
    and i have patched it but it turns up black screen, and ive heard that using gecko or IOS38 wad fixes

  7. #7
    like i said in post 2 install hbc and install ios 38
    and you can with out twilight, by downloading the ISO, but it must be 3.2 or lower

    ios 38, or gecko OS, or installing the update, or dont play it
    any of those will fix the issue

  8. #8
    I'm sorry admiral if this is a redundant question.

    I installed ios38 and it still wanted to update. Me being stupid I did. Putting my system at 3.3U. I ran any region changer and back down to 3.2U now.

    Am I right that I still have to run brickblock on the iso file? Or have I not installed the ios38 correctly?

    Sorry man, I'm still learning.

  9. #9
    its not Fing magic, it only lets you by if you have everything, or more than it requires

    it has 3.4, and IOS 38

    you will need 3.4 and IOS 38 to remove the update question

    just brick block it, or boot in another program, or use starfall and block updates

  10. #10
    After I posted I tried the brickblocking. I should have come back here and deleted or atleast edited the post. I got it working and its all good. Like I said I'm still learning.

    Come here and read everyday. I want this thing pimped for the kids on xmas.

Page 1 of 2 12 LastLast

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts