Results 1 to 6 of 6

Thread: Help launching bootmii! Black screen

  1. #1

    Question Help launching bootmii! Black screen

    I searched around and I couldn't find anything useful on this.
    When I try to launch bootmii from the homebrew menu my wii remote unsyncs and I get a black screen, but the blue light in the wii is still flashing. I tried downloading bootios from hbc and the same thing happened. Can anyone tell me another way to get bootmii so I can get a nand backup?
    Thank You

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Maybe try the latest hackmii installer here

  3. #3
    I didn't use hackmii, I used smash stacks. I think it got installed as boot2

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    download that, put it in your apps folder and launch from hbc. It will reinstall bootmii for you. It may not solve your problem, but it will not hurt to try.

  5. #5
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,450
    You need to have your Bootmii folder on your SD card. Did you back that up to your PC or delete it? If you can't find it then download the Hackmii installer linked above. Place it the the apps folder on your SD card and run it through the Homebrew Channel and reinstall Bootmii. You should then be able to start Bootmii and do nand backup.

  6. #6
    Thank you, I must have forgotten to download it earlier. It works now

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •