Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: System Files Corrupted: Non-modded Wii...have tried everything please help

  1. #1

    System Files Corrupted: Non-modded Wii...have tried everything please help

    Hello everyone,

    I've got a first gen Wii that just recently started giving me the "system files are corrupted" message.

    Brief background: It's a US Wii, and I'm living abroad (in Spain). I believe it bricked when my Wii was trying to update.

    It does it when attempting to access the Wii system settings or when exiting and sometimes entering a channel. NOTE: I have searched the various posts related to this topic and tried all of the guides and how-tos to no avail. Regardless of the guide or method I follow, my Wii still returns the same message.

    An additional note: before attempting the soft-mod, I tried formatting the wii and it hung up for hours. Also, I tried deleting save game information only to receive the message that the data "may not have been erased."

    Can anyone please help shed some additional light on the subject?

    Thanks in advance,

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    Since you haven't modded it, you might want to call Nintendo's customer service.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Thanks for the reply, but now I've installed HBC and tried the various How-tos on the forum. I did this after first calling Nintendo and spending over an hour on the phone with the representative only to be told that I could send it back to them for X dollars. Sending it from Spain wouldn't make any sense given the costs, so I preferred to try modding it as I believe the failure is software related and not hardware but have no way to confirm.

    - Jeff

  4. #4
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    Please post a system check:
    I honestly doubt that this will help, but it is worth a shot.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  5. #5
    See below for the SysCheck results:

    Hollywood Version, 0x11 Wii Unique DeviceID, 33767502
    IOS Version, FakeSign, ES_Identify, NAND, Flash
    90 (v54321),Enabled,Enabled,Enabled,Disabled
    80 (v54321),Enabled,Enabled,Enabled,Disabled
    70 (v6687),Enabled,Enabled,Enabled,Disabled
    61 (v5405),Disabled,Disabled,Disabled,Disabled
    60 (v6174),Enabled,Enabled,Enabled,Disabled
    58 (v6175),Disabled,Disabled,Disabled,Disabled
    57 (v5661),Disabled,Disabled,Disabled,Disabled
    56 (v5405),Disabled,Disabled,Disabled,Disabled
    55 (v5406),Disabled,Disabled,Disabled,Disabled
    53 (v5406),Disabled,Disabled,Disabled,Disabled
    38 (v3867),Disabled,Disabled,Disabled,Disabled
    37 (v3869),Disabled,Disabled,Disabled,Disabled
    36 (v3351),Enabled,Enabled,Enabled,Disabled
    35 (v3349),Disabled,Disabled,Disabled,Disabled
    34 (v3348),Disabled,Disabled,Disabled,Disabled
    33 (v3091),Disabled,Disabled,Disabled,Disabled
    31 (v3349),Disabled,Disabled,Disabled,Disabled
    28 (v1550),Disabled,Disabled,Disabled,Disabled
    22 (v1037),Disabled,Disabled,Disabled,Disabled
    21 (v782),Disabled,Disabled,Disabled,Disabled
    17 (v775),Disabled,Disabled,Disabled,Disabled
    16 (v54321),Enabled,Enabled,Enabled,Enabled
    15 (v523),Disabled,Disabled,Disabled,Disabled
    14 (v520),Disabled,Disabled,Disabled,Disabled
    13 (v273),Disabled,Disabled,Disabled,Disabled
    12 (v269),Disabled,Disabled,Disabled,Disabled
    9 (v778),Disabled,Disabled,Disabled,Disabled
    Last edited by deathman68; 11-19-2010 at 10:26 PM.

  6. #6
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Behind you
    You need to use the app in the thread I linked to, and post the whole report.
    "Macs are the Perfect Computers," said the Perfect Idiot.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    When you did my guide (or some of my guide), you where able to install boot2 bootmii? Did you try the 4.1 downgrade? 4.1 did not help? If so, try to load this iso from disc/usb Nintendo Backup(250).zip, use the delete all function, which is a system format. If that does not work, and you do have boot2 bootmii, use this guide-
    Ipsa scientia potestas est.

    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8

    I was able to install boot2 bootmii without a problem. I downgraded, but it didn't fix the problem.


    See below for the updated SysCheck report:

    sysCheck v2.0 by Double_A
    ...runs on IOS58 (rev 6175).

    Region: NTSC-U

    System Menu 4.2 (v481)
    Hollywood v0x11

    Console ID: 33767502
    Boot2 v4

    Found 77 titles.

    Found 35 IOS on this console. 7 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 778): No Patches
    IOS10 (rev 768): Stub

    IOS11 (rev 256): Stub

    IOS12 (rev 269): No Patches
    IOS13 (rev 273): No Patches
    IOS14 (rev 520): No Patches
    IOS15 (rev 523): No Patches
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access, NAND Access IOS17 (rev 775): No Patches
    IOS20 (rev 256): Stub

    IOS21 (rev 782): No Patches
    IOS22 (rev 1037): No Patches
    IOS28 (rev 1550): No Patches
    IOS30 (rev 2816): Stub
    IOS31 (rev 3349): No Patches
    IOS33 (rev 3091): No Patches
    IOS34 (rev 3348): No Patches
    IOS35 (rev 3349): No Patches
    IOS36 (rev 3351): Trucha Bug, ES Identify, NAND Access IOS37 (rev 3869): No Patches
    IOS38 (rev 3867): No Patches
    IOS50 (rev 5120): Stub
    IOS51 (rev 4864): Stub
    IOS53 (rev 5406): No Patches
    IOS55 (rev 5406): No Patches
    IOS56 (rev 5405): No Patches
    IOS57 (rev 5661): No Patches
    IOS58 (rev 6175): No Patches
    IOS60 (rev 6174): Trucha Bug, NAND Access IOS61 (rev 5405): No Patches
    IOS70 (rev 6687): Trucha Bug, NAND Access IOS80 (rev 54321): Trucha Bug
    IOS90 (rev 54321): Trucha Bug
    IOS254 (rev 65281): BootMii
    BC v6

    MIOS v10

    Report generated on 2010/11/20.

    Thanks again everyone.

    - Jeff
    Last edited by deathman68; 11-20-2010 at 01:27 AM.

  9. #9
    Hello again all,

    I managed to launch the .iso and use the delete all function, but I'm wondering how long it should take. It's been running for over an hour with the following message:

    Cannot find LU100052305.ALL.rbk on SD card.
    Are you sure you want to delete ALL user data?
    Press A twice to continue...please wait...

    Rather than continuing to mess with it and lead everyone on a wild goose chase, I'm not going to touch it again until I get more forum feedback.

  10. #10
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    East Coast, USA
    It should format within a minute or two at most. Do the NAND formatter guide that mauifrog suggested, this should get you back up and running.

    You can use Savegame extractor first via HBC (if you can access it from bootmii) to backup all your game saves. You can do the same for your Miis using Mii Extractor

    You will need a retail game with SM 4.1 to reload your IOS. If you don't have a retail game, download this MMM_IOS

    Directions (do this step only when the guide directs you to insert a retail game with SM4.1)

    Extract contents to freshly formatted SD card
    Load MMM (CB2, BB2, HBC)
    Choose Wad Manager
    Choose to install all wads (press 1)
    Make sure everything installs successfully

    Install Priiloader (optional but recommended)
    Choose App Manager -> Priiloader and the installer will start.

    When your Wii is unbricked, follow the softmod any wii guide found in my signature. If you don't softmod then make sure to at least make a backup of your NAND and store it in a safe place.
    Last edited by streamlinehd; 11-20-2010 at 04:21 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts