Results 1 to 8 of 8

Thread: Cannot fix 002 error

  1. #1

    Cannot fix 002 error

    Hi,
    I've done quite a bit of research and i cannot seem to fix the above. I use 3.1 firmware (hardmodded / USA) and have updated the following Wads:
    IOS36-64-v1042
    IOS36-64-v3351
    IOS38-64-v3609
    IOS53-64-v4113
    IOS53-64-v5406
    IOS55-64-v4633
    IOS55-64-v5663
    IOS56-64-v5146
    IOS57-64-v5918

    Some wads i was not able to update as i'd get an error -1 or something like that.

    I can play most recent games e.g. COD BOps etc but for some other (SMG2, FIFA11) i get the error 002.

    I therefore installed Neogamma r7 but i still get the error. I did more research and found out that i needed to install the CIOS 236 or CIOS 38 ; i'm a bit confused but anyway...

    I downloaded CIOS installer 14 or installer IOS236 but it does not work when i try to install (get some memory dump error). My WII is not connected to the internet so i used NUSD to download the wads.

    I know there is lots of posts on the above but i cannot find an answer that works for me! i prefer to keep my system to 3.1 and just update the wads.. i dont mind that way.

    If anyone could help it would be much much appreciated.

    Thank you

  2. #2
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    try using uloader and setting error 002 fix




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  3. #3
    Well if you are loading from your hardmod then you can fix it by checking what IOS the game needs and installing it. If you are properly softmoded then this problem should be non-existent when loading via neogamma.
    Damn I suck!!!!

  4. #4
    I would suggest softmodding and loading via neogamma. (I noticed like the others you said you were hardmodded and softmods and hard mods work very well together)

  5. #5
    Hi + thank you all for your replies,

    I've already installed neogamma but I still get the error message (I'm missing the CIOS i think), i used version r7... shall i use another version?

    Best Wishes

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Yes you need a cios. You need to fakesign ios 36......http://www.wiihacks.com/general-home...s36-guide.html
    Then install you cios.
    Rev 17 is a good bet.
    http://www.wiihacks.com/recommended-...installer.html


  7. #7
    Hi,
    thank you for the info.

    I downloaded cios38 rev 17 installer as per the link you provided but when i try to install it and open the application in HBC, i get the following error:
    'exception dsi occurred.... code dump....bla bla' with a lot of numbers...?

    Best Regards

  8. #8
    Hi,
    I finally managed to install cios rev 17 but i am still getting the 002 error!! any suggestions?

    thank you for your help.

    Best Wishes

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •