Results 1 to 7 of 7

Thread: Problems with games since call of duty black ops.. PLEASE HELP

  1. #1

    Problems with games since call of duty black ops.. PLEASE HELP

    ok i have an issue with a few games. i have the newest usb loaer gx 998 i think, i have wii 4.1u i had hermes v4 an i am not sure what ios 249 i had. but everything worked fine. i could not get call of duty to work black ops. read that you needed cios 249 -57-19 or something. i downloaded an installed fine with wad installer. call of duty then works fine. But other problems aroused. i noticed legend of zelda twilight princess then stopped loading, gets stuck on the screen telling you to tighten the controller strap, hasbro familiy game night 2 stopped working, black screen. monster hunter tri also black screen. i tried to uninstall the cios 249 an reinstall i version ios 249 to fix everything back but no good. i dont know what version to use. i read ios 249 rev 17 is the best right now but i cant find it anywhere. i tried using pimp my wii 2.1.1 an it updated everything, only problem now is it installed hermes v5.1 which i read is not the best yet an i cant figure out how to install v4 again, i get an error on install. i also cant install anything an pick it to install in ios 249 like they all say unless i remove cios 249 i get confused with all this terminology.. if anyone can help please.

  2. #2
    Pimp my wii is a big fail here... install the ios for black ops in another slot, I used 250base57 for it, works great, and kept my ciosx38rev19 at 249 for all my other games. and just load black ops with the 250...


  3. #3
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    pimp my wii = what base did it use for the cios

    simple answer swap to cfg v60

    r998 is a test version


    ios249/250/222/223= install the recommended cios from my cios wads guide it will over write what you have now

  4. #4
    simple answer swap to cfg v60
    Why use v60 Cile? Or just telling folks to go with the latest version is all?


  5. #5
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Yep

    plus haven't really tried anything above v60 so i cant recommend it

  6. #6
    Thanks for all your help, i am fine with black ops, question is should i try an get hermes v4 installed again, an merge 38 an 37 or if i have v5.1 do i still need to merge the two? an what do i do about the 249 how do i get it back to rev 19 or 17 or what is prefered? i always liked usb loader gx never had any issues, is the one you recommend better in any ways or just your opinion? i am not big on the new usc loader gx now i see the hard drive msg loading for only a second but i never had to see it before lol.

  7. #7
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    i explained look at the cios wads guide

    yep cfg loader is better or even wiiflow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •