Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Super Mario Galaxy Crash from USB Loader GX

  1. #1

    Us Super Mario Galaxy Crash from USB Loader GX

    Wii System Version 4.1U (NTSC)
    Homebrew Channel 1.0.8 IOS61 v19.26
    USBLoader GX Rev874c IOS249 (Rev 14) (Taken from Credits Screen)

    The issue I am having is with Super Mario Galaxy, when running from a DVD the issue does not happen, when running from USB Loader GX it does. Within the first two minutes of the gaming whilst approaching the Princess Peach's castle the game goes to a black screen and I have to hard reset my Wii.

    My work around was to get past that point on the DVD, save and then boot from the hard drive thereafter (playing from DVD causes the cutscenes framerate to dive). I'd continue but of course am afraid another cutscene will do this later on in the game.

    Is this a common issue with people? I've tried a few different ISO versions, PAL and NTSC. And other titles do work without issue.

    The only relevant google search result was this user having the same issue. Issue 683 - usbloader-gui - Blank Screen on Super Mario Galaxy - Project Hosting on Google Code - Their response I don't think helps me now with the current software versions. I'm new to Wii and all of this. If anyone could help me out I'd really appreciate it.



    SOLUTION: As it turned out the game had to have a setting changed in USB Loader GX to Boot in ISO233. 249 appears to work for some, if you're having this issue just run through them all. Thanks everyone in this post for the help.
    Last edited by bigdarnhero; 11-23-2010 at 10:44 PM.

  2. #2
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Your cIOS is rev 14, we recommend to use rev17.

    follow this guide to get updated and try again: http://www.wiihacks.com/recommended-...d-softmod.html
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  3. #3
    Quote Originally Posted by ganoderma
    Your cIOS is rev 14, we recommend to use rev17.

    follow this guide to get updated and try again: http://www.wiihacks.com/recommended-...d-softmod.html
    Thanks. I'll give it a shot tomorrow and report back.

  4. #4
    I followed the steps precisely and it does say I'm running rev17, but the issue still happens. Maybe I'll have to try some other ISOs again.

  5. #5
    did u rip the ISO from the original disc or from your dvd-r copy ?
    i would get iso from the original, rather

  6. #6
    Install the game to your harddrive with USB Loader GX using your original copy. If that doesn't fix it, you could try Hermes' IOS222 (v4), 223 (v4) or 224 (v5.1).

  7. #7
    I think your problem might be with GX itself. GX is no longer an active project and has some bugs. Rev17 is recomended, but a game that old should run no problems even with rev14. I would consider checking out Wiiflow or CFG

    http://www.wiihacks.com/other-faq-gu...-settings.html

    http://www.wiihacks.com/software-bac...der-guide.html

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,036
    If memory serves, USB Loader GX was abandoned by the developer, taken up by third party, and then the original developer began working on it again (yeah, it's a confusing subject, LOL).

  9. #9
    Translation: Use wiiflow or cfg, lol

  10. #10
    Quote Originally Posted by junkmail View Post
    Translation: Use wiiflow or cfg, lol
    Just tried WiiFlow with the NTSC and PAL versions. Same issue. Will try CFG next I suppose.
    Last edited by bigdarnhero; 11-23-2010 at 02:20 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •