Results 1 to 2 of 2

Thread: Problem with Lego Harry Potter

  1. #1

    Problem with Lego Harry Potter

    When I load Lego Harry Potter from the external drive, i get the spinning disc graphic and intro music, but it never proceeds to the actual game. In uloader, the music actually just continues (forever, i suppose) and goes to screensaver mode. If I try USB Loader GX, I just get a black screen. It worked before, so I believe I got a good copy from the disc, but I've made a lot of updates/changes in order to get Band Hero and some other games to work. The other games work, but this one won't. Unfortunately, I don't know enough about how everything works together to know exactly what I've changed since it worked. Any ideas?

    soft-modded wii 4.2U
    uloader 5.1E
    cIOS222 v5.1 (202/base 60, 222/base38, 223/base 37, 224/base 57)
    --also tried v4 of 222 and 223 based on this guide
    Installed IOS56 v5405 through dop mii
    cIOS38v17 (also tried v10 and 14)

    Let me know if I can provide more information. I apologize if I've left out anything critical. Thanks!

  2. #2
    Got it. Nevermind. Deleted and reloaded the game after switching to FAT32 and CFG Loader.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts