Results 1 to 2 of 2

Thread: Black Ops Fail Post and I've Not Bothered to Do a Wiihacks Softmod

  1. #1
    New Member
    Join Date
    Dec 2008
    Thanked 0 Times in 0 Posts

    Black Ops Fail Post and I've Not Bothered to Do a Wiihacks Softmod

    hi , I tried to get the new cod blac ops working as i was getting stuck at the start and installed cIOS249rev19 , at first this was causing USB loader gx to not open so I uninstalled cIOS249rev19 this allowed to open USB loader gx so I went in and used the update from the settings menu it stated it updated successfully but when I tried to get back into USB loader gx it froze again leaving me with a black screen. I tried re- installing the cIOS249 with no luck, if anyone has any ideas please let me know I will list my settings below. I am lost And haven't found an idea for hours on the net.

    My wii states 3.3e but I have been able to play all games from monster hunter three to dj hero 2 ??? ( with cIOS updates but nothing like this)
    USB loader gx updated to latest version today

    Any help will be much appreciated I not only can't get cod to work but I've lost all my other games

  2. #2
    We have a guide for this game, there's absolutely no legitimate reason on the face of the planet to create the 53,001st thread on this game. Use the SEARCH function. And for that matter, it's obvious you didn't follow a wiihacks softmod guide with you being on 3.3E

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts