Results 1 to 2 of 2

Thread: Game Cube Back Ups not working in 4.3 - Please Help Me

  1. #1
    New Member
    Join Date
    Mar 2010
    Thanked 0 Times in 0 Posts

    Thumbs up Game Cube Back Ups not working in 4.3 - Please Help Me

    Hi & Thanks in advance,

    i have recently safely up udated to 4.3u from 4.2u softmode using a very helpful guide from this site. I haven't tried any gamecube games in 4.3 until tonight when i found out that none that used to work on 4.2 any longer work. i read that i would need to patch mios... is that correct? we'll when i tried using wiigators i could not, i tried to download the mios from nus but recieved an errror.... is there a link or can someone tell me what i need to do to get my gme cube games working?


  2. #2
    If you'd do a little searching, perhaps you'd find Stomp's guide on this subject? I have no idea why you'd feel compelled to "safely update" though, lol.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts