Results 1 to 2 of 2

Thread: Need some help pls, got ERROR! (ret = -2011)

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    1
    Thanks
    20
    Thanked 0 Times in 0 Posts

    Need some help pls, got ERROR! (ret = -2011)

    Hi, hate to say it but i am lost...it is 4:40am and i am so lost .

    I use Softmod from Bogegg's tutorial.

    So here is the case, when i tryed to play COD Black ops...blalalal...so i found that i have to update cIOS 249 to higher rev.
    But by newb mistake i got the cIOS 249 rev.20 wich so happened is not suitable for the COD...well i was furstrated and instead of uninstalling the cIOS i'v deleted it useing ios manager...
    And so it happened...now i cant install the new cIOS, it gives me the (ret = -2011) Error!

    Plеаsе help.

  2. #2
    Retired WiiHacks Staff
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,302
    Thanks
    2,249
    Thanked 2,596 Times in 2,026 Posts
    The section that had the guide you followed, also has an error index guide.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •