Results 1 to 2 of 2

Thread: Updated 61 problem

  1. #1

    Updated 61 problem

    Ok, so I had my wii successfully setup to play games through an external HD, everything worked great. I just got black ops which did not work because I needed cios 224... so me, not knowing where to get it, check for updates for the usb loader and downloaded the latest update 61 (beta), now when I try to use the loader all I get is a black screen. also it dissapeared off the Home brew channel apps, yet its still in the apps folder in the HD, all other apps load fine.

    If anyone can help I would greatly appreciate it!

  2. #2
    when i updated cfg usb loader i got a black screen at first i turned off the wii then put it back on and it worked fine after that but my hbc and channel still had the usb loader on it
    Last edited by twitchet; 11-15-2010 at 04:15 PM.

Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts