Results 1 to 2 of 2

Thread: Homebrew install; still need help.

  1. #1
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Homebrew install; still need help.

    My wii version is 4.2U.

    I have installed the homebrew channel using hackmii installer.

    I got an error (-2011) when trying to install .wad

    I think that I may need to install the proper IOS(249?).

    neogamma wont function properly, due to not having the proper IOS files.

    Other apps work fine on the homebrew such as browser...

  2. #2
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    You have to softmod your Wii.

    Follow this guide: Softmod Any Wii

    You should introduce yourself here and a moderator will provide you with other useful links.
    Last edited by streamlinehd; 11-14-2010 at 05:48 PM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •