Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Recently My USB Loader GX stopped working

  1. #1

    Recently My USB Loader GX stopped working

    I am running 4.3U

    when I started up the USB loader i got an error something like "usb loader error dsi"

    So i looked up the problem and some people said to uninstall the usb loader and reinstall it so I removed the channel wen't into the homebrew channel and wen't to load the loader and got the error "needs unstubbed cios 222v4 or 249 v9. found 222 = 0 found 249 = 0
    "

    So my question is how do i reinstall the USB loader? I guess I need cios? I am a big newb when it comes to wii hacks, I did it like 6 months ago and didn't touch anything else with it once I got the loader working.

  2. #2
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    But you did an update to 4.3 obviously and rendered your cIOS and with that your loaders useless.
    Please say hello in the introduction section and get the needed links to our 4.3 softmod guide to get you back up and running again.
    good luck

    <--suggestions helped? press Thanks

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,069
    Quote Originally Posted by Justin Johnston View Post

    So my question is how do i reinstall the USB loader? I guess I need cios? I am a big newb when it comes to wii hacks, I did it like 6 months ago and didn't touch anything else with it once I got the loader working.
    No need to reinstall usb loader, you have to remod your wii. Like Vinatec said, you obviously must have accepted an update which stubbed your cios. Follow the softmod any wii guide in my signature to get your loader to run again.

    Post any questions, about the guide, in that thread.

  4. #4
    I'm almost certain I did not update my wii, I'm pretty sure I've been on 4.3 for quite some time. I also did something awhile back so it couldn't automatically update.

  5. #5
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    so lets see.
    How to post a syscheck: Instructions here
    or have a look at the FAQ on the softmod basics linked below, to find some hints to get up to date cIOS and find links to loaders.
    go for cfg usbloader instead of gx, it is old and deveolpment is suspended on it.

    <--suggestions helped? press Thanks

  6. #6
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    Quote Originally Posted by Justin Johnston View Post
    I also did something awhile back so it couldn't automatically update.
    good, sounds like priiloader - it blocks updates
    do you get usb loager need unstubbed versions, or exception dsi occured?
    See the Thanks button over there?
    <================================= Click it

  7. #7
    Here is my sysCheck

    what should I do from here?

    [SPOILER]sysCheck GX v1.0.0 by Erik Spyder

    sysCheck GX is running under IOS58 (rev 6176).

    Console ID: 81280477.
    Region: NTSC-U.
    Hollywood v0x21.
    Boot2 v4.
    System Menu v513 (4.3U).
    BC v6.
    MIOS v10.


    Found 99 titles.
    Found 37 IOS and 11 IOS Stubs on this console.


    IOS 3 (rev 65280): Stub
    IOS 4 (rev 65280): Stub
    IOS 9 (rev 1034)
    IOS 10 (rev 768): Stub
    IOS 11 (rev 256): Stub
    IOS 12 (rev 526)
    IOS 13 (rev 1032)
    IOS 14 (rev 1032)
    IOS 15 (rev 1032)
    IOS 16 (rev 54321): Trucha Bug, ES_Identify, FLASH Access, NAND Access
    IOS 17 (rev 1032)
    IOS 20 (rev 256): Stub
    IOS 21 (rev 1039)
    IOS 22 (rev 1294)
    IOS 28 (rev 1807)
    IOS 30 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 31 (rev 3608)
    IOS 33 (rev 3608)
    IOS 34 (rev 3608)
    IOS 35 (rev 3608)
    IOS 36 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 37 (rev 5663)
    IOS 38 (rev 4124)
    IOS 40 (rev 3072): Stub
    IOS 41 (rev 3607)
    IOS 43 (rev 3607)
    IOS 45 (rev 3607)
    IOS 46 (rev 3607)
    IOS 48 (rev 4124)
    IOS 50 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 51 (rev 4864): Stub
    IOS 52 (rev 5888): Stub
    IOS 53 (rev 5663)
    IOS 55 (rev 5663)
    IOS 56 (rev 5662)
    IOS 57 (rev 5919)
    IOS 58 (rev 6176): USB 2.0
    IOS 60 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 61 (rev 5662)
    IOS 70 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS 80 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS202 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS222 (rev 65280): Stub
    IOS223 (rev 65280): Stub
    IOS236 (rev 54321): Trucha Bug, ES_Identify, NAND Access
    IOS249 (rev 65280): Stub
    IOS250 (rev 65535): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS254 (rev 65281)

    Report generated on 2010-11-14.
    [/SPOILER]

  8. #8
    Member
    WiiHacks Staff
    Moderator

    Virtual Welcome Agent
    Only site donators may send a PM to WiiHacks Staff
    vinatec's Avatar
    Join Date
    May 2010
    Location
    Göttingen, Germany
    Posts
    1,903
    as you see for yourself IOS 249 is a stub.
    Get a new one, check out the FAQ of the softmod basics link below to get hints or just refer to the cIOS as wads thread linked below.
    How to install a wad is explained there, read the FAQ and the recommended setup. (you can use ios36 or 236 for example to run wadmanager or MMM)
    actually you should everything as you followed mauifrogs softmod guide previously.
    Run MMM -> Wadmanager ->browse to cIOS249 in your wad folder (place the wad file from the modding pack there) -> install


    edit: and i forgot to mention other cIOS, thanks us3rname, go install cIOS 200+ again.
    Last edited by vinatec; 11-14-2010 at 11:59 AM.

    <--suggestions helped? press Thanks

  9. #9
    Member WhiteShad0wX's Avatar
    Join Date
    Jun 2010
    Location
    I'm right here
    Posts
    1,615
    you need to delete ios249,222,223 as they are stubs
    then reinstall the cios's

    edit: vinatec beat me to it
    See the Thanks button over there?
    <================================= Click it

  10. #10
    Quote Originally Posted by us3rname View Post
    you need to delete ios249,222,223 as they are stubs
    then reinstall the cios's

    edit: vinatec beat me to it
    I'm not quite sure how I would go about this, could you please post a link to a guide for me? I searched the FAQ's the gentlemen above me told me to look at but I couldn't find anything specific enough or that doesn't require any additional explanation.

    I'm not even sure that I have a wad manager anymore, I remember the guide told me to delete alot of stuff off my SD card so I or someone else couldn't mess it up by accident.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •