Results 1 to 3 of 3

Thread: bootmii wont load and wiimotes are dead

  1. #1

    bootmii wont load and wiimotes are dead

    Running 4.2u softmodded using guide from here. Running for almost a year with everything OK. HBC, bootmi loaded on boot2, NAND backup. Updates blocked

    Today I updated HBC, Used MMM to update other stuff following the update guide. When installing priiloader I did not have any hacks available -guess I was missing the ini file. Think I accidentally selected to switch to a different version .3 or something. Prilloader locked and when I cycled power I can only get into the WII menu but homebrew is still there. My wiimotes do not work. Tried batteries, different wiimotes, resync, power off, boot with no SD, Popped in a SD with the the bootwii folder on it but it did not load. Not sure if it was the same version and without wiimotes I cannot prepare the card again.

    Why would the bluetooth not startup? The wiimotes just time out trying to connect and I cannot select anything on the menu. Would a GC controller work on the WII menu

  2. #2
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    A GC controller can't be used in the wii menu, you can thank nintendo for that :P

    How did you try to sync the wiimotes? Pressing 1+2 doesn't work properly and isn't mean to permanently sync (or even directly connect) the wiimote to your wii.

    Try holding the red sync button on the wii for 30 seconds (while it's on), then hit it again and hit the red button in the wiimote (no other buttons, these are the ones to really sync your wiimote properly)
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  3. #3
    Thanks. I had the cover off and forgot about the sync button. I think I pressed it once instead of the reset button when in bootmii. Did the steps you mentioned (a few times) and then it worked. Now more to do


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts