Results 1 to 10 of 10

Thread: wasabi x on v4.3e cannot get access to set up menu via eject button??

  1. #1

    Question wasabi x on v4.3e cannot get access to set up menu via eject button??

    Hi all

    Im new hear and im trying to fiqure out the proccess of setting up the wasabi dx
    I have just bought a wasabi dx for my wii and have installed in all ok.
    Thing is, I cannot access the set up guide thro the eject button method.
    Any ideas as to what im doin wrong here??
    Im completely new to this and have pretty much no knowledge of what im doin so im guessing ive missed something here
    Ps/ the unit was updated to the 4.3e version before i added the wasabi dx so im not sure if this has caused a problem or not

  2. #2
    Any ideas guys?? Is there a reason why i cant access the set up menu??
    The guide to setting it up with the wasabi dx said i should just simply press the eject button 3 times to access set up but nothing happens!
    Should i forget the chip and try something else instead??

    Cheers rich

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Repatriated to WH
    Moved thread to --- you guessed it --- the Wasabi DX section of the site.

  4. #4
    Thanxs nightstah, didnt see there was a dedicated section lol

  5. #5
    Come on guys! 83 views and no ideas??? Im stuck here

  6. #6
    Once you have done the reset + eject 3 times, when the Wii menu loads you should see a gamecube game icon on the disk channel. Go to this to access the Wasabi setup menu.
    Took me a while to suss out too!

  7. #7

    wasabi menu

    Quote Originally Posted by richiemkk View Post
    Come on guys! 83 views and no ideas??? Im stuck here
    Have you tried pressing reset 4 times?
    worked for me!

  8. #8
    Guys im not getting anywere with this tbh! It seems that no matter how many times i press the eject button fast the dx menu doesnt appear in the top like it should! Im not sure whats wrong here but its not having any of it.
    The console plays the real games ok but does not read any of the burned games i have.
    Its like i dont have the chip fitted..

  9. #9
    Did you read my post?

    I found the only way I could access it was letting the menu load after pressing reset then eject 3 times, and then clicking the disk channel (showing a gamecube icon) - the Wasabi DX menu then appeared.

  10. #10
    Got it sorted now thanxs guys! I re installed the chip and tried again and it worked first time + all the games ive got burned work sweet as


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts