Results 1 to 5 of 5

Thread: Hermes v5.1 224 base 57?

  1. #1

    Hermes v5.1 224 base 57?

    Hello, I wanted to install Hermes v5.1 224 on base 57
    What is the best way to do so? Via wad or homebrew channel
    I think I have the 224 installed so were do I start that's my question?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Install the wad from here.

    You have to go through HB anyway to launch wad manager


  3. #3
    Quote Originally Posted by narse1979 View Post
    Install the wad from here.

    You have to go through HB anyway to launch wad manager
    Okay thanks I just finished running a syscheck & I don't have
    224 so I do this? Through wad manager installing the wad or I have to run the Hermes cios installer

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    as i said you can download the wad from Ciles link I attached in my post and install it using wad manager. There is no need to run the installer


  5. #5
    Quote Originally Posted by narse1979 View Post
    as i said you can download the wad from Ciles link I attached in my post and install it using wad manager. There is no need to run the installer
    Okay thanks my apologizes I was just making sure about that

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •