Results 1 to 7 of 7

Thread: Did i forgot a thread title?

  1. #1

    Did i forgot a thread title?

    I bought a Wasabi DX chip, i installed it and configured the menu with update blocker enabled.

    Then, i updated the chip to 3.0.

    I patched my game with ISOPatcher and with WiiUR_v1.0 then, i burned it at 3x speed with a DVD Verbatim -R disk.

    Am i done or do i have to install or do something else to play backup without any problems?

    Thanks

  2. #2
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    Well does it work?
    "Macs are the Perfect Computers," said the Perfect Idiot.

  3. #3
    Quote Originally Posted by JoostinOnline View Post
    Well does it work?
    Sometimes it reads the disk and sometimes it doesn't.
    Last edited by ToXiCitY; 11-08-2010 at 08:03 PM.

  4. #4
    Nvm, i called them and they sent me a new chip for free and everything works fine now.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    19,009
    This the same infamous folks from HK you spoke so highly of on Wii accessories?

  6. #6
    Quote Originally Posted by nightstah View Post
    This the same infamous folks from HK you spoke so highly of on Wii accessories?
    Nop, i bought my chip from one of your sponsors.

  7. #7
    Senior Member JoostinOnline's Avatar
    Join Date
    May 2010
    Location
    Behind you
    Posts
    4,457
    ROFL!!!!!!! Insult fail!
    "Macs are the Perfect Computers," said the Perfect Idiot.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •