Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Game Starts To Load & Then Black Screen :-(

  1. #1

    Game Starts To Load & Then Black Screen :-(

    Searching for a bit of advice please guys.

    I've successfully hacked 5 or 6 Wii's with this guide for friends and family

    I have used a WD My Passport Essential 320gb drive every time and no problems until I decided to buy myself a WD My Passport Essential 500gb drive and update USB Loader GX online and what a mistake that was, now on some games they start to load and then black screen and nothing and these are games I have played before with no issues!!!

    Before I send my 500gb drive back to where it came can anyone offer me any assistance or is it all down to the drive.

    I'm running 4.2E and I've just installed MMM because that could help out black screen issues apparently.

    Cheers guys

  2. #2
    We'd like a sysCheck to see your cIOSes. I am pretty much sure it is NOT the harddrive, as I have a Western Digital My Passport Essential 1TB... It would be really odd if the 500GB version doesn't work. It's either a cIOS corrupted (or whatever) or the update of USB Loader GX messed it up.

  3. #3
    Thanks for the quick response and I was hoping you would say that about the drive, syscheck details below

    sysCheck GX v1.0.0 by Erik Spyder

    sysCheck GX is running under IOS61 (rev 5405).

    Console ID: 52685029.
    Region: PAL.
    Hollywood v0x11.
    Boot2 v4.
    System Menu v482 (4.2E).
    BC v6.
    MIOS v10.

    Found 172 titles.
    Found 28 IOS and 8 IOS Stubs on this console.

    Priiloader is installed.

    IOS 4 (rev 65280): Stub
    IOS 9 (rev 778)
    IOS 10 (rev 768): Stub
    IOS 11 (rev 256): Stub
    IOS 12 (rev 269)
    IOS 13 (rev 273)
    IOS 14 (rev 520)
    IOS 15 (rev 523)
    IOS 16 (rev 512): Stub
    IOS 17 (rev 775)
    IOS 20 (rev 256): Stub
    IOS 21 (rev 782)
    IOS 22 (rev 1037)
    IOS 28 (rev 1550)
    IOS 30 (rev 2816): Stub
    IOS 31 (rev 3349)
    IOS 33 (rev 3091)
    IOS 34 (rev 3348)
    IOS 35 (rev 3349)
    IOS 36 (rev 3351): Trucha Bug, ES_Identify, NAND Access
    IOS 37 (rev 3869)
    IOS 38 (rev 3867)
    IOS 50 (rev 5120): Stub
    IOS 51 (rev 4864): Stub
    IOS 53 (rev 5406): Trucha Bug
    IOS 55 (rev 5406): Trucha Bug
    IOS 56 (rev 5405)
    IOS 57 (rev 5661)
    IOS 60 (rev 6174): Trucha Bug
    IOS 61 (rev 5405)
    IOS 70 (rev 6687): Trucha Bug, ES_Identify, NAND Access
    IOS222 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS223 (rev 4): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES_Identify, NAND Access, USB 2.0
    IOS250 (rev 20): Trucha Bug, ES_Identify, NAND Access
    IOS254 (rev 65281)

    Report generated on 2010-11-08.

    Hope that sheds some light on the problem and thanks again

  4. #4
    What is the drive formatted as? WBFS, FAT32 or NTFS?
    You have rev17 in slot 249 and rev17 doesn't support FAT32 or NTFS. GX uses 249 by default.
    If it's FAT32 or NTFS, you can try selecting IOS222 or IOS223 (for music games) in the loader.

  5. #5
    I'm running 4.2E and I've just installed MMM because that could help out black screen issues apparently.
    Are you referring to my blackscreen guide? It's not installing MMM that can help, it's whats installed with MMM that can help.

    You have a loader issue (try the games with Cfg) or a rip/dump issue or an issue with your usb HDD.
    Damn I suck!!!!

  6. #6
    Drive formatted in WBFS as have all the previous 320gb drives (stuck with what I knew to keep things simple) and I ran MMM through HBC and all installed successfully.

    Tried games through Neo Gamma and same issues and now tried 500gb drive on another Wii (which is running a 320gb drive) and still problems with black screen

  7. #7
    One little fact which proves you don't have to worry about your harddrive is the spoiler tag below. It's from the USB compatibiltiy list.
    [SPOILER="500GB+"]Western Digital
    - Western Digital My Passport Essential WDBAAA5000ABK-NESN 500GB - Working[/SPOILER]

    I dunno what your problem is though. Try CFG to be sure it's not a loader issue.
    Perhaps someone else could give you some other suggestions.
    Last edited by InvincibleSloth; 11-08-2010 at 11:56 AM.

  8. #8
    Well the drive could still be formatted incorrectly or have some other issue with it. As I said it's your loader, games or HDD. If it doesn't work with Cfg (which you should try now) then it's the games or the HDD (sounds like the games to me, re-rip from your original disc).
    Damn I suck!!!!

  9. #9
    Cfg loader installed and run and still loads to black screen on various games which have previously worked on 320gb drive, even tried re-ripping to drive and it works but if I reset Wii and try loading up again then the problems start.

    I have seen the drive compatibility list and that's why I purchased the 500gb drive as it's on there but looking at the label underneath my drive it has WDBAAA5000AWT on it which raises my suspicion towards the new drive been the problem.

    Any other suggestions very welcome and I appreciate the help so far.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    skellinator's Avatar
    Join Date
    Aug 2010
    SE United States
    Online updating gx faild for me too, i just changed the dol myself and have no problems with it (rve938 running on 222)
    Did you try hooking up a hd to this wii that you know works? I only ask because it sounds like you may have access to one and it could eliminate concerns about the one you are trying to use now.

Page 1 of 2 12 LastLast


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts